O disco de estado sólido do Dell Unity e VNXe apresentou falha

Resumen: Os discos de estado sólido (SSD) do Dell Unity e do VNXe têm falhas (corrigíveis pelo usuário)

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Falha
no disco de estado sólido (SSD).SSD falhou.
SP A SSD 0 has failed
SP A SSD 1 has failed
SP B SSD 0 has failed
SP B SSD 1 has failed

Symptom Code: 14:604b0
Symptom Code: 14:6046b
Symptom Code: 14:604b4

Causa

Um disco de estado sólido na controladora de armazenamento (SP) tem falhas ou pode estar falhando porque está atingindo o fim de sua vida útil de serviço. Você deve substituir a SSD.

Resolución

Clique em System>System Health. A SSD com defeito é realçada na exibição gráfica. Se o SSD tiver falhas ou estiver falhando, ele deverá ser substituído.

Se for necessário substituir um SSD com defeito, consulte "Substituir um componente de hardware com defeito" na documentação de ajuda on-line (no console de gerenciamento do Unisphere).

  1. Na interface do usuário do Unisphere, em SYSTEM >System View, na guia Enclosure, abaixo da mensagem de erro relacionada ao disco degradado do sistema, clique no link ORDER REPLACEMENT (Solicitar substituição ).
  2. Consulte o artigo: Dell Unity — como identificar o número de peça e o número de série da unidade M2 SATA (SSD) interna (corrigível pela Dell) (é necessário fazer login no Suporte Dell para visualizar o artigo)

Para proteger seu sistema de armazenamento contra perda acidental de dados enquanto você remove e substitui componentes do DPE (Disk Processor Enclosure), você deve colocar a SP no Modo de serviço.

  1. Clique em Settings>Service System.
  2. Faça login com sua senha de serviço.
  3. Na coluna System Components, selecione a controladora (A ou B) associada ao componente com defeito.
  4. Em Service Actions, selecione Enter Service Mode e clique em Execute service action.

O Fault LED da SP piscará alternando entre as cores âmbar e azul e a SP permanecerá no modo de serviço.

Aviso! Trabalhar com hardware pode causar descarga eletrostática que pode danificar o hardware. Antes de trabalhar com qualquer hardware, leia "Precauções a serem seguidas antes de remover ou substituir componentes" na documentação de ajuda on-line do VNXe (no Unisphere Management Console).

 

Productos afectados

VNXe1 Series

Productos

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid, VNXe1 Series, VNXe3100, VNXe3150, VNXe3300 ...
Propiedades del artículo
Número del artículo: 000062845
Tipo de artículo: Solution
Última modificación: 02 ago 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.