Los servicios de AppSync no se inician después del reinicio
Resumen: Si el servidor de AppSync está instalado en el host de Windows 2008, el servidor de seguridad de AppSync y los servicios del servidor de AppSync no se inician después de un reinicio.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Sin cambios. Repentinamente, el servicio del servidor de AppSync dejó de funcionar
. Un reinicio del host de Windows donde está instalado el software del servidor de AppSync no resolvió el problema.
. Un reinicio del host de Windows donde está instalado el software del servidor de AppSync no resolvió el problema.
El usuario no puede iniciar la interfaz de usuario de AppSync
Error: Windows no pudo iniciar el servicio del servidor de EMC AppSync
Causa
Podría tratarse de daños en los archivos binarios instalados en el servidor de AppSync.
Resolución
Ejecute una reparación del software del servidor de AppSync en el host para resolver este problema.
Información adicional
Asegúrese de ejecutar la "Reparación" con la misma versión de software del servidor de AppSync.
Una reparación solo instalará los binarios de nuevo y no la base de datos "Postgres" de AppSync.
Solo después de que la reparación se haya completado y resuelto el problema, el cliente debe intentar cualquier actualización del software del servidor de AppSync.
Una reparación solo instalará los binarios de nuevo y no la base de datos "Postgres" de AppSync.
Solo después de que la reparación se haya completado y resuelto el problema, el cliente debe intentar cualquier actualización del software del servidor de AppSync.
Productos
AppSyncPropiedades del artículo
Número del artículo: 000065086
Tipo de artículo: Solution
Última modificación: 18 sept 2025
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.