ECS: Después de la actualización o la implementación de la versión 10.4.3.6 del switch del SO de Dell, ECS xDoctor informa "Se detectó un canal de puerto VLT inactivo en el switch"
Resumen: Después de la actualización a la versión 10.4.3.6 del switch del SO de Dell en ECS serie EX300/EX500/EX3000; xDoctor informa "Se detectó un canal de puerto VLT inactivo en el switch".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Esto puede afectar a las series EX300/EX500/EX3000 si la actualización posterior no se realiza en los switches después de la actualización o la implementación en ECS 3.4.
Después de actualizar a ECS 3.4 o posterior en ECS serie EX300/EX500/EX3000 de ECS, xDoctor informa "Detected VLT port channel down on switch".
Informes de xDoctor:
Timestamp = 2019-11-21_015457
Category = Environment
Source = Switch
Severity = WARNING
Node = 169.XXX.X.1
Message = RAP092 - Detected VLT port channel down on switch. (RAP already reported)
Extra = {'hare': {'port_channels': {'1': {'units': ['2']}, '3': {'units': ['1']}, '2': {'units': ['1']}, '5': {'units': ['1']}, '4': {'units': ['1']}, '7': {'units': ['1']}, '6': {'units': ['1']}}},
'rabbit': {'port_channels': {'1': {'units': ['2']}, '3': {'units': ['1']}, '2': {'units': ['1']}, '5': {'units': ['1']}, '4': {'units': ['1']}, '7': {'units': ['1']}, '6': {'units': ['1']}}}}
Nota: Si la versión es anterior a la versión 10.4.3.6 del switch del SO de Dell, este artículo de la base de conocimientos no se aplica y el problema se detalla en el siguiente artículo de la base de conocimientos ECS: xDoctor RAP092: slave-X o pslave-X no se comunica con los switches ToR después de reiniciar un nodo
Causa
Falta una configuración de switch en uno o todos los switches de ECS después de que se realizó una actualización/reemplazo de switch durante la actualización del clúster de ECS 3.4.
Resolución
Envíe una solicitud de servicio al soporte de Dell para resolver este problema mencionando este artículo de la base de conocimientos.
Productos afectados
ECS Appliance Hardware Gen3 EX300Productos
ECS Appliance Hardware Gen3 EX300, ECS Appliance Hardware Gen3 EX3000, ECS Appliance Hardware Gen3 EX500Propiedades del artículo
Número del artículo: 000078710
Tipo de artículo: Solution
Última modificación: 30 sept 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.