Expectativa de borrado de datos para dispositivos Chrome OS

Resumen: En este artículo, se proporciona información sobre el respaldo de datos antes del reemplazo de una placa base y el borrado de datos de ChromeOS.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

No hay información disponible sobre el síntoma.

Causa

No hay información disponible sobre la causa.

Resolución

Respaldo de datos antes del reemplazo de la placa base

Cuando se utilizan aplicaciones web en un sistema ChromeOS, todos los datos importantes se almacenan de forma segura en la nube. Ciertos tipos de archivos, como descargas, fotos, cookies, redes guardadas y archivos de caché del navegador, pueden seguir presentes localmente en el sistema. ChromeOS encripta estos datos mediante hardware resistente a manipulaciones, lo que dificulta el acceso de cualquier persona a esos archivos. Si el sistema Chrome OS requiere mantenimiento, como un reemplazo de la tarjeta madre del sistema, todos los datos almacenados localmente en el sistema se perderán y ya no se podrá acceder a ellos.


Respaldo manual de datos

Dell Technologies recomienda respaldar los datos en el sistema ChromeOS con regularidad para evitar cualquier posible pérdida de datos después de un incidente de servicio.

Nota: Dell no se hace responsable de respaldar sus datos, crear medios de respaldo o recargar su sistema operativo (SO). Usted debe encargarse de los datos en su propio sistema y de mantener actualizados los respaldos y los medios.

Borrado de datos de Chrome OS

Los dispositivos Chrome OS tienen los datos cifrados de forma predeterminada (sin opción de descifrar) y las claves se almacenan en el chip H1 (la versión patentada de Google del chip TPM). Si se reemplaza una tarjeta madre del sistema, se produce una pérdida de datos. Este es un comportamiento de "trabajo según lo diseñado" de Google y se alinea con su modelo "CloudOS".

Se debe alentar a los usuarios de Chrome OS a realizar copias de seguridad de sus datos locales con regularidad y antes de reemplazar la tarjeta madre.

Google Takeout permite a los usuarios de productos de Google exportar sus datos a un archivo descargable.
Inicio de sesión en Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.la cuenta de Google


Más información:


Volver al principio

Productos afectados

Chromebook 11, Chromebook 3100 2-in-1., ChromeBook 3100, Chromebook 3110 2-in-1, Chromebook 3110, Chromebook 3120, Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Dell Chromebox 3010, ChromeBox For Meetings ...
Propiedades del artículo
Número del artículo: 000129389
Tipo de artículo: Solution
Última modificación: 19 abr 2026
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.