El LED del botón de encendido de Dell Dock WD19 o WD19S deja de funcionar después de desacoplar y volver a acoplar a XPS 13 9300

Resumen: Obtenga información sobre el LED del botón de encendido de la estación de acoplamiento Dell Dock WD19 o WD19S que se apaga después de desacoplar y volver a acoplar a XPS 13 9300.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El LED del botón de encendido de la estación de acoplamiento puede apagarse y dejar de funcionar cuando se desacopla y se vuelve a acoplar inmediatamente a XPS 13 9300. Sin embargo, no afecta la funcionalidad de USB2, USB3, DisplayPort, HDMI, LAN o audio.

Configuraciones afectadas:

  • Dell Dock WD19 con XPS 13 9300
  • Dell Dock WD19S con XPS 13 9300

Causa

Este es el funcionamiento según el diseño. La comunicación electrónica y de comunicación (EC) de la estación de acoplamiento de Dell demora un período para que el concentrador USB comience la inicialización cuando se conecta o desconecta la estación de acoplamiento de la computadora. Si desconecta la estación de acoplamiento de la computadora y la conecta inmediatamente, la estación de acoplamiento no se inicializa y no funciona correctamente. Esto se aplica a todas las estaciones de acoplamiento de Dell.

Resolución

Extraiga la estación de acoplamiento y espere unos segundos antes de volver a insertarla en la computadora.

Productos afectados

Dell Dock WD19, Dell Dock – WD19S, XPS 13 9300

Productos

Dell Dock WD19, Dell Dock – WD19S
Propiedades del artículo
Número del artículo: 000130941
Tipo de artículo: Solution
Última modificación: 07 nov 2025
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.