Error de bloqueo del disco duro durante la instalación de Windows 10

Resumen: Este artículo explica cómo solucionar un error de bloqueo del disco duro al instalar Windows 10.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El disco duro está bloqueado

Advertencia: Este error ocurre durante la instalación de Windows 10 y todos los datos se borran del sistema.

Es posible que aparezca el error "El disco duro está bloqueado" cuando intente instalar Windows 10 desde los medios de recuperación. Los siguientes pasos se pueden utilizar para resolver este error.

Causa

No hay información disponible sobre la causa.

Resolución

Nota: Este proceso funciona mediante la descarga de Windows 10 desde Dell.com o una unidad USB de Windows 10 directa de Dell. Una clave de recuperación de Windows 10 no permite completar este proceso.

Ingrese al BIOS (presione la tecla F12 en el logotipo de Dell) y utilice los siguientes ajustes:

  • Establecer en UEFI
  • Active la ROM heredada en las opciones de arranque avanzadas
  • Deshabilitar el arranque seguro
  • Establecer SATA Operation en AHCI

Inicie los medios de Windows 10 para acceder al símbolo del sistema.

  1. Arranque en el entorno de recuperación de Windows 10.
  2. Haga clic en Solución de problemas.
  3. A continuación, haga clic en Opciones avanzadas en el menú Solucionar problemas.
  4. En la pantalla Opciones avanzadas que aparece, haga clic en el símbolo del sistema.
  5. Escriba: ”diskpart
  6. Escriba: ”list disk
  7. Escriba: ”Select disk #”. # es el número de unidad en el que se desea instalar
  8. Escriba: ”Clean
  9. Escriba: ”Convert GPT
  10. Escriba: ”Exit

Inicie los medios de Windows 10 e inicie el proceso de instalación. Seleccione el idioma del teclado y seleccione la opción solucionar problemas de la computadora. Seleccione Recover from a drive.

Volver al principio

Productos afectados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000131936
Tipo de artículo: Solution
Última modificación: 24 jul 2025
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.