Pantalla parpadeante en un monitor externo a través del adaptador DA200 conectado a la estación de acoplamiento Dell serie WD19/WD19S

Resumen: En este artículo, se proporciona información acerca de un problema relacionado con el parpadeo de pantallas externas. Esto se observa cuando se conecta a través de una llave adaptadora DA200 conectada a una de las estaciones de acoplamiento Type-C de la serie WD19/WD19S de Dell. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Se han informado casos de parpadeo en un monitor externo si la salida de video proviene del puerto HDMI de una llave adaptadora USB DA200 conectada a través de un puerto Type-C en la parte posterior de una estación de acoplamiento WD19, WD19S, WD19TB, WD19TBS, WD19DCS o WD19DC de Dell.

Sistemas afectados

  • Llave del adaptador USB DA200

    (Figura 1 : Llave adaptadora USB DA200)

  • Serie WD19 de estaciones de acoplamiento USB Type-C

    (Figura 2 : Serie WD19 de estaciones de acoplamiento USB Type-C)

 
 

Causa

Las series WD19/WD19S de estaciones de acoplamiento USB Type-C no son compatibles con este tipo de conexión.

Resolución

Las estaciones de acoplamiento WD19/WD19S funcionan según lo previsto.

Si desea utilizar HDMI en un monitor externo, conecte el cable HDMI directamente desde el monitor a la parte posterior de la estación de acoplamiento.


Productos afectados

Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS

Productos

Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock – WD19TBS
Propiedades del artículo
Número del artículo: 000135633
Tipo de artículo: Solution
Última modificación: 05 may 2025
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.