SRM, çok fazla PAPI | HTTP çağrısı yaparak yüksek FD sayılarına ve bunun sonucunda PowerScale'de 500 hataya neden oluyor
Resumen: SRM, çok fazla PAPI çağrısı yaparak yüksek FD sayılarına ve bunun sonucunda PowerScale'de, papi_d ve http_d'nin çökmesine (daemon'un yeniden başlatılmasını gerektirir) sebep olan 500 hataya neden olur. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
SRM'de keşfedilen Isilon düğümündeki http'de görülen hatalar; x.x.x.x kısmı, SRM toplayıcı IP'sidir.
2021-03-25T10:14:12+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34510904832] [client x.x.x.x:58282] (403) User admin doesn't have logon privilege to service platform.
2021-03-25T10:14:16+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34510904832] [client x.x.x.x:58618] (403) User admin doesn't have logon privilege to service platform.
2021-03-25T10:19:12+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34511470080] [client x.x.x.x:59364] (403) User admin doesn't have logon privilege to service platform.
2021-03-25T10:14:12+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34510904832] [client x.x.x.x:58282] (403) User admin doesn't have logon privilege to service platform.
2021-03-25T10:14:16+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34510904832] [client x.x.x.x:58618] (403) User admin doesn't have logon privilege to service platform.
2021-03-25T10:19:12+01:00 18.3 Isilon-4(id4) httpd[3254]: [auth_isilon:error] [pid 3254:tid 34511470080] [client x.x.x.x:59364] (403) User admin doesn't have logon privilege to service platform.
Causa
Kullanıcı yöneticisinin hizmet platformunda oturum açma ayrıcalığı yoktur.
Resolución
Yönetici kullanıcıya SRM keşfinde kullanılan ISI_PRIV_AUTH rolünü sağlayın.
Isilon-1# isi yetki rolleri görünümü admin
Privileges
ID: ISI_PRIV_LOGIN_CONSOLE
Read Only: True
ID: ISI_PRIV_LOGIN_PAPI
Read Only: True
ID: ISI_PRIV_LOGIN_SSH
Read Only: True
ID: ISI_PRIV_SYS_SHUTDOWN
Read Only: True
ID: ISI_PRIV_SYS_SUPPORT
Read Only: True
ID: ISI_PRIV_SYS_TIME
Read Only: False
ID: ISI_PRIV_SYS_UPGRADE
Read Only: False
ID: ISI_PRIV_AUTH
Read Only: True
Alternatif olarak, SRM için gerekli rollere sahip yeni bir kullanıcı oluşturabilirsiniz.
Isilon-1# isi yetki rolleri görünümü admin
Privileges
ID: ISI_PRIV_LOGIN_CONSOLE
Read Only: True
ID: ISI_PRIV_LOGIN_PAPI
Read Only: True
ID: ISI_PRIV_LOGIN_SSH
Read Only: True
ID: ISI_PRIV_SYS_SHUTDOWN
Read Only: True
ID: ISI_PRIV_SYS_SUPPORT
Read Only: True
ID: ISI_PRIV_SYS_TIME
Read Only: False
ID: ISI_PRIV_SYS_UPGRADE
Read Only: False
ID: ISI_PRIV_AUTH
Read Only: True
Alternatif olarak, SRM için gerekli rollere sahip yeni bir kullanıcı oluşturabilirsiniz.
Información adicional
ViPR SRM/Watch4Net: Isilon Discovery için Hangi Ayrıcalıklar gereklidir? (İngilizce)
https://www.dell.com/support/kbdoc/en-us/000030368/vipr-srm-watch4net-what-privileges-are-required-for-isilon-discovery?lang=en
https://www.dell.com/support/kbdoc/en-us/000030368/vipr-srm-watch4net-what-privileges-are-required-for-isilon-discovery?lang=en
Productos afectados
SRM, SRMPropiedades del artículo
Número del artículo: 000185665
Tipo de artículo: Solution
Última modificación: 05 feb 2022
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.