VxRail : Lors de la validation d’un déploiement VxRail : « Veuillez patienter jusqu’à la fin de l’instance précédente »
Resumen: Le déploiement ne peut pas être validé en raison d’une tentative précédente qui a échoué.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Lors de la validation, VxRail Manager présente une erreur "Please wait for the previous instance to complete."
Causa
Si la validation VxRail n’a pas été effectuée avec succès la première fois, cette erreur s’affichera lors des tentatives suivantes.
Resolución
- Connectez-vous à la console iDRAC de l’hôte sur VxRail Manager en cours d’exécution et connectez-vous à l’aide de
root. - Mettez VxRail Manager hors tension.
vxrail-primary --stop
- Détruisez VxRail Manager à l’aide de la commande DCUI ESXi.
vxrail-primary --destroy - Redémarrez l’hôte ESXi.
- Configurez à nouveau VxRail Manager à l’aide de la commande suivante :
vxrail-primary --setup
- Poursuivez avec les étapes de résolution : Définissez à nouveau l’adresse IP de VxRM pour accéder à l’assistant de déploiement et exécuter les étapes de déploiement.
Si le problème persiste, exécutez VxRail Manager sur un autre nœud. Cela devrait résoudre le problème.
Productos afectados
VxRailPropiedades del artículo
Número del artículo: 000191418
Tipo de artículo: Solution
Última modificación: 14 nov 2025
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.