Pérdida de paquetes de Tx/Rx debido a daños en el puerto Ethernet de eNAS
Resumen: Cómo diagnosticar y reparar la pérdida de paquetes debido a daños.
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Síntomas
Los valores Ierror u Oerror indican la pérdida de paquetes debido a daños. Las caídas excesivas podrían afectar el rendimiento y la eficiencia de una aplicación.
Para obtener los valores Ierror u Oerror , inicie sesión en Control Station (CS0) y ejecute el comando:
Desde el servidor activo (DM), ejecute la consulta de las interfaces como se indica a continuación:
Las columnas Ierror u Oerror indican la pérdida de paquetes debido a daños. En el resultado anterior, vemos que interface fxg-3-1 muestra un valor de 100, lo que indica que la interfaz se ve afectada.
Borre el historial de Ierror/Oerror mediante la ejecución del siguiente comando (especifique la interfaz que muestra el error, en este caso fxg-3-1):
Ejecute el siguiente comando para comprobar las estadísticas de Ierror u Oerror:
Siga verificando las estadísticas de la interfaz sospechosa mediante la ejecución periódica del siguiente comando:
Si ve un aumento de los valores Ierror u Oerror , esto indica la pérdida de paquetes debido a daños debido a una incompatibilidad dúplex (10/100 Mb), un cable defectuoso, un puerto de switch defectuoso, un DM defectuoso o una NIC de cliente.
Para obtener los valores Ierror u Oerror , inicie sesión en Control Station (CS0) y ejecute el comando:
[nasadmin@cs0hostname]$ nas_server -lista
Tipo de ID ACL Grupo de ranuraNombre
de estado de ID 1 1 0 2 0 server_2
2 4 0 3 0 server_3 Se
aplica lo siguiente para el tipo:
El tipo 1 indica: activo
El tipo 4 indica: en espera
Tipo de ID ACL Grupo de ranuraNombre
de estado de ID 1 1 0 2 0 server_2
2 4 0 3 0 server_3 Se
aplica lo siguiente para el tipo:
El tipo 1 indica: activo
El tipo 4 indica: en espera
Desde el servidor activo (DM), ejecute la consulta de las interfaces como se indica a continuación:
[nasadmin@cs0hostname]$server_netstat server_2 -i
Nombre Mtu Ibytes Ierror Obytes Oerror PhysAddr
cge0 9000 4157862872 0 0 0 2:60:48:20:3:a
cge1 9000 1647488438 0 0 0 2:60:48:20:3:b
fxg-3-0 9000 1973667988 0 618294179 0 0:60:16:7a:6e:ec
fxg-3-1 9000 888043276 100 4239813602 0 0:60:16:7a:6e:ed
fxg-9-0 9000 3558009077 0 2608363404 0 0:60:16:7a:6c:1a
fxg-9-1 9000 1216506257 0 2680353837 0 0:60:16:7a:6c:1b
Nombre Mtu Ibytes Ierror Obytes Oerror PhysAddr
cge0 9000 4157862872 0 0 0 2:60:48:20:3:a
cge1 9000 1647488438 0 0 0 2:60:48:20:3:b
fxg-3-0 9000 1973667988 0 618294179 0 0:60:16:7a:6e:ec
fxg-3-1 9000 888043276 100 4239813602 0 0:60:16:7a:6e:ed
fxg-9-0 9000 3558009077 0 2608363404 0 0:60:16:7a:6c:1a
fxg-9-1 9000 1216506257 0 2680353837 0 0:60:16:7a:6c:1b
Las columnas Ierror u Oerror indican la pérdida de paquetes debido a daños. En el resultado anterior, vemos que interface fxg-3-1 muestra un valor de 100, lo que indica que la interfaz se ve afectada.
Borre el historial de Ierror/Oerror mediante la ejecución del siguiente comando (especifique la interfaz que muestra el error, en este caso fxg-3-1):
[nasadmin@cs0hostname]$.server_config server_2 -v "bxgv2 fxg-3-1 clearstat"
Ejecute el siguiente comando para comprobar las estadísticas de Ierror u Oerror:
[nasadmin@cs0hostname]$server_netstat server_2 -i
Nombre Mtu Ibytes Ierror Obytes Oerror PhysAddr
cge0 9000 2118972261 0 0 0 2:60:48:20:3:a
cge1 9000 1685699022 0 0 0 2:60:48:20:3:b
fxg-3-0 9000 678494106 0 2499764463 0 0:60:16:7a:6e:ec
fxg-3-1 9000 1781380223 0 3945908704 0 0:60:16:7a:6e:ed
fxg-9-0 9000 2277641938 0 3101770438 0 0:60:16:7a:6c:1a
fxg-9-1 9000 2254407052 0 3154178779 0 0:60:16:7a:6c:1b
Nombre Mtu Ibytes Ierror Obytes Oerror PhysAddr
cge0 9000 2118972261 0 0 0 2:60:48:20:3:a
cge1 9000 1685699022 0 0 0 2:60:48:20:3:b
fxg-3-0 9000 678494106 0 2499764463 0 0:60:16:7a:6e:ec
fxg-3-1 9000 1781380223 0 3945908704 0 0:60:16:7a:6e:ed
fxg-9-0 9000 2277641938 0 3101770438 0 0:60:16:7a:6c:1a
fxg-9-1 9000 2254407052 0 3154178779 0 0:60:16:7a:6c:1b
Siga verificando las estadísticas de la interfaz sospechosa mediante la ejecución periódica del siguiente comando:
[nasadmin@cs0hostname]$server_netstat server_2 -i
Si ve un aumento de los valores Ierror u Oerror , esto indica la pérdida de paquetes debido a daños debido a una incompatibilidad dúplex (10/100 Mb), un cable defectuoso, un puerto de switch defectuoso, un DM defectuoso o una NIC de cliente.
Causa
Pérdida de paquetes debido a daños debido a una incompatibilidad dúplex (10/100 Mb), un cable defectuoso, un puerto de switch defectuoso, un DM defectuoso o una NIC de cliente.
Resolución
Verifique los componentes anteriores uno por uno e identifique la causa raíz. Colabore con el equipo para solucionar el problema.
Productos afectados
PowerMax, eNASPropiedades del artículo
Número del artículo: 000195494
Tipo de artículo: Solution
Última modificación: 31 ene 2022
Versión: 1
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