Las Precision no se cargan con estaciones de acoplamiento de conector único

Resumen: Cuando una laptop Precision serie 7000 está conectada a una estación de acoplamiento mediante un solo cable USB Type-C, no se carga correctamente.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una laptop Precision serie 7000 no se carga, se carga de forma intermitente o no detecta que el cargador se conectó. Esto solo sucede cuando una estación de acoplamiento está conectada a la computadora con un solo cable USB Type-C. Es posible que se produzcan otros síntomas impredecibles debido a que esta es una configuración no compatible. Las estaciones de acoplamiento de doble conector WD19DC y WD19DCS se diseñaron para admitir los requisitos de alimentación más altos de estas computadoras Precision.

Plataformas afectadas:

  • Precision 7560
  • Precision 7670
  • Precision 7680
  • Precision 7760
  • Precision 7770
  • Precision 7780

Estaciones de acoplamiento afectadas:

  • Estación de acoplamiento Dell WD19
  • Dell Dock: WD19S
  • Acoplamiento Dell Thunderbolt: WD19TB
  • Estación de acoplamiento Dell Thunderbolt: WD19TBS
  • Estación de acoplamiento Dell Thunderbolt: WD22TB4

Causa

Estas son computadoras de alto rendimiento que requieren más alimentación de la que soporta una sola conexión USB Type-C a una estación de acoplamiento.

Resolución

Para obtener la mejor experiencia, Dell Technologies recomienda usar una estación de acoplamiento WD19DC o WD19DCS con estas laptops Precision.

Solución alternativa:

Es posible utilizar una de las estaciones de acoplamiento afectadas mencionadas anteriormente, pero también se debe enchufar el adaptador de CA de la laptop.

  1. Desconecte la estación de acoplamiento de la laptop.
  2. Localice el adaptador de CA que viene con la laptop.
  3. Enchufe este adaptador de CA directamente a la laptop.
  4. Conecte la estación de acoplamiento a la laptop.
  5. Confirme que se esté cargando correctamente.

Productos afectados

Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Precision 7560, Precision 7670, Precision 7680, Precision 7760, Precision 7770, Precision 7780, Dell Thunderbolt Dock – WD22TB4
Propiedades del artículo
Número del artículo: 000219644
Tipo de artículo: Solution
Última modificación: 12 feb 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.