La laptop se activa después del apagado cuando se conecta al monitor Dell U3224KB y a la estación de acoplamiento Thunderbolt

Resumen: Las laptops Latitude y Precision se reactivan automáticamente después de estar apagadas durante treinta segundos cuando se conectan a una estación de acoplamiento Thunderbolt y a un monitor Dell U3224KB. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Plataformas afectadas:

  • Latitude 5350
  • Latitude 5550
  • Latitude 7350
  • Precision 3590
  • Precision 3591

Productos afectados:

  • Monitor Dell U3224KB
  • Acoplamiento Dell Thunderbolt: WD19TB
  • Estación de acoplamiento Dell Thunderbolt: WD19TBS

Nota:
  • Este problema solo ocurre si el cable Thunderbolt está conectado al monitor con el letrero de Thunderbolt hacia abajo.
  • Si el cable Thunderbolt está conectado al monitor con el letrero de Thunderbolt hacia arriba, el problema no sucede.

El cable de Thunderbolt giró de manera incorrecta

El cable Thunderbolt giró en la dirección correcta

Causa

La comunicación de Thunderbolt entre el monitor y la estación de acoplamiento se restablece y encuentra problemas. El suministro de alimentación (PD) se ingresa repetidamente en modo Thunderbolt, lo que provoca que la estación de acoplamiento se restablezca. La computadora soporta una conexión Wake-on-Dock, cuando se restablece la estación de acoplamiento, la computadora identifica que la estación de acoplamiento está enchufada y se activa automáticamente.

Resolución

El equipo de ingeniería de Dell lanzó una actualización del firmware de la estación de acoplamiento. Actualice el firmware de la estación de acoplamiento a v1.00.44, 1.00.28 o posterior (lanzado el 28 de noviembre de 2024).

Productos afectados

Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 5350, Latitude 7350, Latitude 5550, Precision 3590, Mobile Precision 3591, Dell U3224KB
Propiedades del artículo
Número del artículo: 000222320
Tipo de artículo: Solution
Última modificación: 20 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.