Connectrix Brocade: エラーの発生 コマンド エラーの問題
Resumen: Connectrix:Brocade:FCIPスイッチで「コマンド エラーの問題「光GEモードの間はポートge0でIPアドレスを設定できません」というエラーが表示されます。この問題は、FCIPベースのスイッチ モデルのギガビットEthernetポートでIPアドレスを構成しようとしたときに発生します。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
エラー: 光GEモードでは、ポートge0にIPアドレスを設定できません。
Causa
Brocade 7800スイッチでのGEモードの設定:
Brocade 7800拡張スイッチは、8個のGEポート(2個の拡張RJ45銅線GbEポートと、SFP+トランシーバーをサポートする6個の光ポート)で構成されます
デフォルトでは、GE0 と GE1 は常に銅線モードであり、GE2 から GE7 は常に光モードです。
ただし、GE0 から GE1 および GE2 から GE3 は相互に排他的であるため、一度に使用できるのは 6 台だけです
お客様の要件に応じてカスタマイズ可能。
Brocade 7800拡張スイッチは、8個のGEポート(2個の拡張RJ45銅線GbEポートと、SFP+トランシーバーをサポートする6個の光ポート)で構成されます
デフォルトでは、GE0 と GE1 は常に銅線モードであり、GE2 から GE7 は常に光モードです。
ただし、GE0 から GE1 および GE2 から GE3 は相互に排他的であるため、一度に使用できるのは 6 台だけです
お客様の要件に応じてカスタマイズ可能。
Resolución
回避策
手順1: 次のコマンドを使用して、使用中のGEポート モードを確認します。
ステップ2: イーサネット インターフェイスは、次のように extncfg コマンドを使用して、銅線モードまたは光モードで有効にできます。•
銅線モードの場合は、次のコマンドを使用します。
光学モードの場合は、次のように入力します。
要件に応じて、どちらの方法でもモードを変更できます
ステップ3: 次のコマンドを使用して GE ポートのモードを確認し、反映された変更を確認します。
ステップ4: 必要なモードが選択されているので、ギガ ポートのIPアドレスの設定を続行します。
手順1: 次のコマンドを使用して、使用中のGEポート モードを確認します。
extncfg –show
ステップ2: イーサネット インターフェイスは、次のように extncfg コマンドを使用して、銅線モードまたは光モードで有効にできます。•
銅線モードの場合は、次のコマンドを使用します。
#extncfg --ge-mode copper
メモ: このモードでは、GE0 と GE1 はデフォルトで有効になっており使用可能ですが、ポート GE2 と GE3 はデフォルトで無効になっています。
光学モードの場合は、次のように入力します。
extncfg --ge-mode optical
メモ: このモードでは、GE0 と GE1 はデフォルトで無効になり、GE2 と GE3 は有効になります。
要件に応じて、どちらの方法でもモードを変更できます
ステップ3: 次のコマンドを使用して GE ポートのモードを確認し、反映された変更を確認します。
extncfg –show
ステップ4: 必要なモードが選択されているので、ギガ ポートのIPアドレスの設定を続行します。
Productos afectados
Connectrix MP-7800B, Connectrix MP 7810B, Connectrix MP 7840BProductos
Connectrix MP-7810B, Connectrix MP-7850BPropiedades del artículo
Número del artículo: 000223122
Tipo de artículo: Solution
Última modificación: 03 jun 2025
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.