Después de actualizar Wyse Management Suite de v4.0 a una versión posterior, no se puede acceder a la página web de WMS
Resumen: En este artículo, se proporciona información acerca de la inaccesibilidad a la página web de Wyse Management Suite (WMS) después de actualizar WMS v4.0 a una versión posterior.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Productos afectados:
- Wyse Management Suite
Los usuarios no pueden abrir la página WMS y se muestra un mensaje de error que indica que no se puede acceder a la página.

Causa
El servicio Tomcat no se inicia después de actualizar Wyse Management Suite (WMS) v4.0 a una versión posterior cuando el formato regional se establece en un formato no latino (como árabe o coreano).
Resolución
Asegúrese de cambiar el formato regional de Windows a inglés antes de realizar la actualización.
En Windows Server 2022:
- Haga clic en Configuración

- Haga clic en Hora e idioma

- Haga clic en Region
Arabic se utiliza como ejemplo:

- Cámbielo a English (United States)

El problema se solucionará en Wyse Management Suite v4.4.
Productos afectados
Wyse Management SuitePropiedades del artículo
Número del artículo: 000228050
Tipo de artículo: Solution
Última modificación: 27 ago 2024
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.