La LAN inalámbrica se desconecta en una PA13250 Dell Pro 13 Premium o Dell Pro 14 Premium PA14250 conectada a una estación de acoplamiento Dell mediante un cable LAN

Resumen: En este artículo, se proporciona información sobre por qué se desconecta la red inalámbrica en una laptop Dell Pro cuando está conectada a una estación de acoplamiento Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que la red inalámbrica se desconecte en una laptop Dell Pro. El problema se producía cuando la computadora estaba conectada a una estación de acoplamiento de Dell mediante un cable LAN. Sin embargo, el control de radio inalámbrica en el BIOS está desactivado.

Plataformas afectadas:

  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Premium PA14250

Estaciones de acoplamiento afectadas:

  • Estación de acoplamiento Dell WD19
  • Estación de acoplamiento Dell Thunderbolt: WD22TB4

Causa

Esto se debe a un problema en las versiones de firmware de la estación de acoplamiento 01.00.36 y 01.00.20.

Resolución

La actualización a la utilidad de actualización de firmware de Dell Dock WD19/WD22TB4 versión 01.00.44, 01.00.28 o posterior en la computadora resuelve el problema. Para descargar e instalar el firmware, consulte Cómo descargar e instalar los controladores de Dell.

Productos afectados

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Dock WD19, Dell Thunderbolt Dock – WD22TB4
Propiedades del artículo
Número del artículo: 000286996
Tipo de artículo: Solution
Última modificación: 15 abr 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.