No se puede corregir la ubicación con el controlador de GNSS universal en una RA13250 Dell Pro Rugged 13 o una RB14250 Dell Pro Rugged 14

Resumen: Descubra qué hacer si no se puede corregir la ubicación en el controlador de GNSS universal en una RB14250 Dell Pro Rugged 13 RA13250 o Dell Pro Rugged 14.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El controlador de GNSS universal no puede adquirir una corrección de ubicación cuando la computadora se encuentra en una ubicación fija en un entorno a cielo abierto. Esto evita que la computadora reciba datos a través del controlador GNSS universal. En las siguientes instrucciones, se muestra cómo obtener una corrección de ubicación del controlador de GNSS universal con la computadora en una ubicación fija en un entorno de cielo abierto.

Plataformas afectadas:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Reproduciendo el problema

Nota: Los siguientes pasos requieren la descarga de la aplicación u-center de otros fabricantes.
  1. La aplicación u-center utiliza bibliotecas de vínculos dinámicos (DLL) específicas. Estos archivos DLL necesarios deben estar instalados. Descargue e instale los siguientes dos paquetes redistribuibles de Visual C++ x86:
  2. Descargue e instale u-centerEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies.. La aplicación u-center de u-blox es una herramienta de software libre para configurar receptores GNSS u-blox en Windows.
    Descarga de u-center
  3. Coloque la computadora en una ubicación fija en un entorno a cielo abierto.
    Computadora sobre una mesa en un entorno a cielo abierto
  4. Abra u-center, haga clic en el botón de selección de puerto y, a continuación, seleccione Universal Gnss Driver (Win 10) como receptor.
    Selección del controlador Gnss universal (Win 10) como receptor
  5. Haga clic en Ver y, a continuación, seleccione Vista del controlador GNSS.
    Vista del controlador GNSS
  6. El estado sigue siendo No se ha corregido aún si coloca la computadora en una ubicación estable. Esto evita que la computadora reciba datos a través del controlador GNSS universal.
    Aún no hay una solución

Causa

Las versiones 25.03 y anteriores de u-center causan este problema. La versión 25.03 de u-center no podía manejar correctamente el valor de rumbo del controlador de GNSS universal, lo que provocaba que no se recibieran datos de GNSS.

Resolución

Resolución a largo plazo

Este problema se resolvió en u-center 25.06. Está disponible en el sitio web de u-blox. Descargue la última versión de you-center desde u-center - u-bloxEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies..
Botón de descarga para you-center en el sitio web de u-blox 

Solución alternativa para u-center versión 25.03 y anteriores

Nota:
  • Los siguientes pasos no se aplican si utiliza u-center 25.06. Estos pasos solo se aplican a la versión 25.03 y anteriores de u-center.
  • Estos pasos son la continuación de Reproducción del problema.
  1. Mueva la computadora a otra ubicación.
    Mover la computadora
  2. El estado se actualiza a Corregir encontrado.
    Se encontró una solución

Productos afectados

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propiedades del artículo
Número del artículo: 000322282
Tipo de artículo: Solution
Última modificación: 15 sept 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.