Error de detención 0x7e o 0x139 cuando se utiliza la cámara web integrada

Resumen: En el artículo, se proporciona información sobre cómo resolver el error de detención de Windows 0x7e y 0x139 cuando se utiliza la cámara web integrada.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que estas laptops que ejecutan el sistema operativo Windows dejen de responder y se reinicien con un error en pantalla. Informan uno de los siguientes errores de DETENCIÓN cuando usan Teams o Zoom para una llamada de videoconferencia u otras aplicaciones que utilizan la cámara web:

STOP error 0x7e: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
STOP error 0x139: KERNEL_SECURITY_CHECK_FAILURE

Plataformas afectadas:

  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Premium PA14250
  • Dell Pro 14 Plus PB14250

Causa

Este problema se debe a un error del controlador de la cámara web integrada.

Resolución

Nota: Antes de iniciar la actualización, realice lo siguiente:
  • Respalde todos los datos personales. Para obtener más información, consulte: Respaldo y recuperación
  • Conecte el adaptador de CA en la laptop.

Actualización del controlador de Intel 2D Imaging, Vision y USB Bridge para cámara a la versión 80.25982.6.19, A05 o más tarde en la laptop resuelve el problema. Para descargar e instalar Intel-2D-Imaging-Vision-USB-Bridge-Driver-for-Camera_TJFTW_WIN64_80.25982.6.19_A05.exe archivo, consulte la: Guía de actualización de controladores

Productos afectados

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250
Propiedades del artículo
Número del artículo: 000332087
Tipo de artículo: Solution
Última modificación: 10 abr 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.