Data Domain beskriver den enkle påloggingstilkoblingen til Data Protection Central. Problemet må kontrolleres fra Data Domain
Resumen: Kan ikke registrere et Data Domain i Data Protection Central-konsollen (DPC).
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Fra DDOS 6.2.0.20 og nyere la DDOS til SSO-godkjenning (Single Sign-On) for Data Protection Central (DPC). Denne SSO-en gir tilgang til Data Domain System Manager-grensesnittet fra DPC uten å bruke DD-legitimasjon.
DPC Data Domain-integrering krever registrering av Data Domain i DPC-konsollen. Dette kan mislykkes med feilen "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter) rapportert på Data Domain sms.info feilsøkingslogger under /ddr/var/log/debug directory.
DPC Data Domain-integrering krever registrering av Data Domain i DPC-konsollen. Dette kan mislykkes med feilen "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter) rapportert på Data Domain sms.info feilsøkingslogger under /ddr/var/log/debug directory.
Causa
Registreringsprosessen krever at Data Domain løser IP-adressen for DPC FQDN og DPC-vertsnavnet. Hvis Data Domain ikke er i stand til å løse dem, rapporteres feilen på Data Doman sms.info feilsøkingslogger som "Failed to get SSO auth endpoints" (Kunne ikke hente SSO-godkjenningssluttpunkter).
Resolución
Kontroller at DPC FQDN- og DPC-vertsnavnet er riktig løst av Data Domain, enten ved hjelp av DNS eller lokal vertsoppløsning. Disse kan legges til i listen over kjente Data Domain-verter. I DD CLI er det følgende:
# net host add <DPC FQDN IP address> <DPC Hostname> <DPC FQDN>
Productos afectados
Data Protection Central, Data Domain, DD OSPropiedades del artículo
Número del artículo: 000054109
Tipo de artículo: Solution
Última modificación: 25 mar 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.