I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di proxy non risoluzione in DNS
Resumen: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa di proxy non risoluzione in DNS.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy" (Nessun proxy)

Il backup delle immagini VMware on-demand ha esito negativo con:
Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Se viene avviata una richiesta di backup di gruppo.
Causa
I proxy non consentono di risolvere il problema del DNS.
Aprendo una sessione PuTTY al proxy viene visualizzato il nome host: localhost
Aprendo una sessione PuTTY al proxy viene visualizzato il nome host: localhost
Resolución
- Aprire un putty al proxy - Nota se il nome host mostra 'localhost'
- Verificare che il proxy possa risolvere il nome di dominio completo, il nome breve e la ricerca ip inversa sul server DNS eseguendo:
- nslookup proxydnhostname .domain.com
- nslookup ###.##.####. ###
- *Verificare inoltre che l'utility node Avamar sia in grado di risolvere i proxy FQDN, nome breve e ricerca ip inversa
- Se il proxy non è in grado di risolvere il nome host in DNS, verificare che non vi siano problemi relativi al DNS o alla rete con l'IP o il gateway.
- Dopo aver risolto i problemi del DNS, provare a registrare nuovamente il proxy. Consulta la guida utente di Avamar VMware.
Información adicional
Negli articoli seguenti vengono illustrati i problemi che presentano lo stesso errore generico "No Proxy".
- I backup delle immagini delle VM Avamar non riescono con "No Proxy" perché nessun proxy server è configurato per proteggere il datastore contenente i VMDK del client
- I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa di un'interruzione della connessione vCenter
- I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa del fatto che la VM non dispone di dischi rigidi
- I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa del proxy spento in vCenter
- I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa della mancata risoluzione dei proxy in DNS
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000033551
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.