Avamar: Backup do SQL concluído com a exceção: Force Incremental after full está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"
Resumen: Backup do Avamar SQL concluído com exceção: Force Incremental after full está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
O backup do Avamar SQL para bancos de dados AlwaysON é concluído com exceções.
Forçar backup incremental depois que o completo está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"
Este é o trecho do log:
Forçar backup incremental depois que o completo está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"
Este é o trecho do log:
2017/11/09-18:48:57.86599 [avsql_assist] ===> sqlconnect::~sqlconnect 2017/11/09-18:48:57.86599 [avsql_assist] <=== sqlconnect::~sqlconnect 2017/11/09-18:48:57.86599 [avsql_assist] <=== avsql_assist::snapup_check_timestamps 2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
A réplica secundária é selecionada para o backup no conjunto de dados. Não é feito um backup nativo ou de terceiros.
Causa
O número LSN (Log Sequence Number) no SQL Server e nos metadados de backup não corresponde.
O problema é causado quando backups incrementais Full + são feitos na réplica primária.
O problema é causado quando backups incrementais Full + são feitos na réplica primária.
Resolución
Para resolver esse problema, faça upgrade do servidor Avamar para a seguinte versão do software Avamar:
- 19.4.100-124 ou posterior
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000065986
Tipo de artículo: Solution
Última modificación: 07 mar 2024
Versión: 9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.