Avamar: Das SQL-Backup wurde mit der folgenden Ausnahme abgeschlossen: Force Incremental nach vollem Einsatz schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein komplettes Backup gefunden."

Resumen: Avamar SQL-Backup abgeschlossen mit Ausnahme: Force Incremental nach vollem Einsatz schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein komplettes Backup gefunden." ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Das Avamar SQL-Backup für AlwaysON-Datenbanken wird mit Ausnahmen abgeschlossen.
Das Erzwingen eines inkrementellen Backups nach einem vollständigen Backup schlägt mit folgendem Fehler fehl: „Error: Eine Protokolllücke wurde identifiziert oder es wurde kein vollständiges Backup gefunden. Hier

ist der Ausschnitt aus dem Protokoll:
2017/11/09-18:48:57.86599 [avsql_assist]  ===> sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== avsql_assist::snapup_check_timestamps
2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
Secondary Replica ist für das Backup im Dataset ausgewählt.
Es wird kein Drittanbieter- oder natives Backup erstellt.

Causa

Die LSN-Nummer (Log Sequence Number) in der SQL Server-Datenbank und die Backupmetadaten stimmen nicht überein.
Das Problem wird verursacht, wenn komplette + inkrementelle Backups auf dem primären Replikat erstellt werden.
 

Resolución

Um dieses Problem zu beheben, führen Sie ein Upgrade des Avamar-Servers auf die folgende Avamar-Softwareversion durch:
  • 19.4.100-124 oder höher

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000065986
Tipo de artículo: Solution
Última modificación: 07 mar 2024
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.