Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Cómo solucionar los errores de descarga 016-XXX en los modelos de impresora láser Dell C3760dn/C3765dnf

Resumen: Solución de problemas y resolución de errores de la configuración de 016-XXX en la impresora láser Dell de C3760dn/C3765dnf.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La impresora muestra un código de error 016-XXX.

Causa

No hay información sobre la causa.

Resolución

016-XXX errores de configuración en la impresora láser Dell de C3760dn/C3765dnf

  • 016-920: Error de tiempo de espera de error de configuración inalámbrica
  • 016-921: Error de descarga de error de configuración inalámbrica
  • 016-922: Error de superposición de sesión de error de configuración inalámbrica
  • 016-541/016-542/016-543: Error de certificado de Wi-Fi
  1. Apague la impresora y extraiga los cables de comunicación (USB o Ethernet, según la configuración).
  2. Encienda la impresora y verifique si el error es recurrente.
  3. Si lo es, vuelva a establecer los valores predeterminados de la impresora.
    C3760dn:
    -> Presione el botón Menu (Menú) en el Control Panel (Panel de control).
    -> Presione la flecha hacia abajo hasta que se muestre el Admin Menu (Menú de administración) y seleccione esa opción.
    -> Presione la flecha hacia abajo hasta que se muestre Maintenance (Mantenimiento) y seleccione esa opción.
    -> Presione la flecha hacia abajo hasta que se muestre Reset Defaults (Restablecer valores predeterminados) y seleccione esa opción.
    -> Los valores predeterminados de la impresora ahora deberían estar restablecidos.
    C3765dnf:
    -> Presione el botón Info (Información) en el Control Panel (Panel de control).
    -> En la pantalla táctil LCD, seleccione la pestaña Tools (Herramientas).
    -> En la pantalla táctil LCD, seleccione Admin (Administración).
    -> En la pantalla táctil LCD, seleccione Maintenance (Mantenimiento).
    -> En la pantalla táctil LCD, seleccione Reset Defaults (Restablecer valores predeterminados).
    -> Los valores predeterminados de la impresora ahora deberían estar restablecidos.
  4. Reinicie la impresora y verifique si el error vuelve a presentarse.
  5. Si lo hace, actualice el firmware de la impresora y verifique si el error sigue apareciendo.
    Consulte el artículo:
    Download driver and firmware updates for your Dell Printer (Descarga de los controladores y las actualizaciones de firmware para su impresora Dell)
  6. Si el error vuelve a presentarse, vuelva a instalar el controlador de la impresora y verifique nuevamente si el error sigue presente.
    Consulte el artículo:
    Download driver and firmware updates for your Dell Printer (Descarga de los controladores y las actualizaciones de firmware para su impresora Dell)
  7. Reinicie la impresora, conecte los cables de comunicación y verifique nuevamente si el error sigue presente.
  8. Vuelva a colocar el adaptador inalámbrico de impresoras opcional (si está instalado).
    Ver la información en las guías/manuales de usuario de Dell

Productos afectados

Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer
Propiedades del artículo
Número del artículo: 000135311
Tipo de artículo: Solution
Última modificación: 19 abr 2021
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.