PowerScale: NDMP 백업이 실패하고 "ERRO:NDMP security.c:401:securityAuthenticateClient MD5 authorization by user 'x' failed" 오류가 표시됨
Resumen: 이 KB의 범위는 NDMP 관리자가 인증을 받지 못하는 오류를 해석하는 것입니다.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
NDMP 관리자 계정을 인증하려고 하면 NDMP 백업이 실패합니다. 샘플 오류는 여기에서 찾을 수 있습니다.
이 예에서는 NDMP 사용자를 인증할 수 없으므로 PowerScale이 백업을 취소합니다.
powerscale-5(id5) isi_ndmp_d[7090]: ERRO:NDMP security.c:401:securityAuthenticateClient MD5 authorization by user 'ndmpadmin' failed
이 예에서는 NDMP 사용자를 인증할 수 없으므로 PowerScale이 백업을 취소합니다.
Sun Oct 10 18:00:01 2021 (1633914001): Received from x.x.x.x; Session:7090 Message : 0x901 (NDMP_CONNECT_CLIENT_AUTH) Timestamp : 1633816801 XSequence : 3 RSequence : 3 Error : 0 (NDMP_NO_ERR) Auth Type : 2 (MD5) Id : ndmpadmin Digest : <MD5 hash> Sun Oct 10 18:00:01 2021 (1633914001): Transmitted to x.x.x.x; Session:7090 Message : 0x901 (NDMP_CONNECT_CLIENT_AUTH) Timestamp : 1633816801 XSequence : 4 RSequence : 3 Error : 0 (NDMP_NO_ERR) Error : 4 (NDMP_NOT_AUTHORIZED_ERR !!!)
Causa
NDMP 관리자 계정에 대해 하나 이상의 시나리오가 발생했습니다(Isilon 및 DMA 모두에 적용됨).
암호가 만료되어 재설정해야 합니다.
- 계정이 잠겼으므로 잠금을 해제해야 합니다.
- 비밀번호가 PowerScale과 DMA 모두에서 일치하지 않습니다.
암호가 만료되어 재설정해야 합니다.
- 계정이 잠겼으므로 잠금을 해제해야 합니다.
- 비밀번호가 PowerScale과 DMA 모두에서 일치하지 않습니다.
Resolución
사용자가 PowerScale 및 DMA 측 모두에서 계정 속성을 확인하고 위에 제공된 체크리스트를 따르도록 하는 것이 좋습니다.
Información adicional
NDMP 백업 및 복원에는 NDMP 관리자 계정이 필요합니다. PowerScale 및 DMA(Avamar, NetWorker, NetBackup 등) 모두에서 구성해야 합니다. 예를 들어 루트 사용자 또는 Active Directory와 연결된 사용자는 유효하지 않은 것으로 간주됩니다.
Propiedades del artículo
Número del artículo: 000192491
Tipo de artículo: Solution
Última modificación: 02 ene 2026
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.