Dell Unity: Збір даних починається автоматично після натискання кнопки Виконати в розділі Збирати службову інформацію

Resumen: Збір даних починається автоматично щоразу, коли користувач натискає кнопку «Виконати» в розділі «Збір сервісної інформації» в Unisphere. Це відбувається, коли розмір усіх наявних колекцій даних перевищує 2 ГБ. (Dell піддається корекції) ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Зазвичай користувач повинен натиснути «Сервіс» --> «Сервісні завдання» --> «Збирати службову інформацію» --> «Виконати» --> «+» і «Повний збір», щоб зібрати збір даних у системі Unity.
Кроки, які мають виконати користувачі для збору даних у системі Unity

 

Але якщо в системі не існує старого збору даних, збір даних почнеться автоматично після того, як користувач натисне кнопку «Виконати» (після кроку 4). Це нормальна та очікувана поведінка, і вона має відбуватися лише один раз у системі, де немає старого збору даних.

 

У цьому випадку збір даних починається щоразу, коли користувач натискає кнопку «Виконати». Збір даних, зібраний попередніми запусками, не відображається в списку існуючих колекцій даних, що змушує систему вважати, що старих колекцій даних немає, і починає новий відразу після того, як користувач натискає кнопку «Виконати».

 

Causa

Існує відома проблема, через яку великі колекції даних (>2 ГБ) не відображаються в інтерфейсі користувача.

Якщо розмір усіх наявних колекцій даних у системі перевищує 2 ГБ, щоразу, коли користувач натискає кнопку "Виконати" в розділі "Сервіс" --> Збирати системну інформацію, він запускає новий збір журналів.

 

Resolución

  • Постійне виправлення доступне в Unity OE 5.3.

  • Щоб обійти цю проблему, потрібно визначити, які файли є великими в колекції даних, і зменшити збір даних, щоб переконатися, що його розмір не перевищує 2 ГБ.

 

Збір даних може бути великим з різних причин. Однією з можливих причин є те, що збір даних може містити старі сліди RBA, створені під час усунення несправностей в інших випадках. Інша можлива причина може бути пов'язана з деякими аномально великими журналами, які потребують подальшого розслідування в кожному конкретному випадку.

Найкращий спосіб усунути неполадки з великим розміром збору даних - це завантажити логи з системи через WINSCP або інші інструменти SCP і розпакувати журнали, щоб з'ясувати, які журнали або файли мають ненормальний розмір.

 

Productos afectados

Dell EMC Unity
Propiedades del artículo
Número del artículo: 000208306
Tipo de artículo: Solution
Última modificación: 19 abr 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.