PowerProtect: Yedeklemeler "Adres ve bağlantı noktası 7000 kullanılarak erişilemeyen ana bilgisayara istek gönderilemiyor" hatasıyla başarısız olabilir

Resumen: Bu makalede, çift yığın kullanan istemcilerle PowerProtect Data Manager 19.14'te yaşanan yedekleme hatası sorunu ele alınmaktadır.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

İstemciler çift yığın kullanırken yedeklemeler başarısız olduğunda aşağıdaki hata mesajı alınabilir. Hata, ADM (/var/log/brs/adm/adm.log) günlüklerinde görülür:

com.emc.dpsg.ecdm.adm.shared.exception.AdmException: Unable to send request to unreachable host 2196a9d9-3205-4507-81e0-d82d3a284f7a using address <ip_address> and port 7000

 

Yedekleme istemcisinden (DPSAPPS\AgentService\logs) alınan AgentService günlüklerinde aşağıdaki hata görülür:

ERROR] C:\Program Files\DPSAPPS\AgentService\tmp_MEI1882\main.py-update_configs()-Line 249- error in updating configs: Error occurred while getting IP from FQDN: [Errno 11004] host not found.

 

NOT: Bu makale yalnızca PowerProtect Data Manager 19.14 için geçerlidir. Bu makale 19.14'ten önceki sürümler için geçerli DEĞİLDİR.

 

Causa

Çift yığınlı ortamlarda (IPv4 veya IPv6) PowerProtect Data Manager'ın yedekleme istemcisi için tercih ettiği IP adresi ile aracı hizmetinin yedekleme istemcisi IP adresine bağlanması arasında uyumsuzluk yaşanabilecek bir sorun tanımlanmıştır.

 

Resolución

Çözüm:

  1. Uygulama Ana Bilgisayarlarında, aşağıdaki komutu kullanarak Aracı Hizmeti Bağlama Adresini kontrol edin:

    • Linux veya AIX:
      netstat -an | grep <7000|port number>
    • Windows:
      netstat -an | findstr <7000|port number>
  2. PowerProtect Data Manager sunucusunda, aşağıdaki yolu izleyerek Preferred Address'in çözünürlüğünü kontrol edin:

    1. Application Agents sayfasına > gidin, Daha Fazla>İşlem Yap>, Tercih Edilen Adresi Ayarla öğesini seçin. Tercih edilen adresi yakalayın.
    2. 2a adımındaki Preferred Address ifadesini kullanın ve şu komutu çalıştırın:
      curl -kv http://<preferred address>:<port number>/greetings

    Hata varsa 3. adıma gidin.

  3. 2. adımda bir hata varsa 1. ve 2. adımdaki IP yığınının adresinde uyumsuzluk olup olmadığını kontrol edin.

    1. PowerProtect Data Manager kullanıcı arayüzündenUygulama Ana Bilgisayarını seçin ve Preferred Address değerini, 1. adımdaki IP yığınıyla eşleşecek şekilde değiştirin.
      1. Application Agents sayfasına > gidin, Daha Fazla Eylem Barındır>, Tercih Edilen>Adresi Ayarla seçeneğini belirleyin ve 1. adımdaki IP yığınıyla eşleşecek şekilde değiştirin.
        VEYA
    2. Uygulama Aracısında, aracıların bağlama adresini kullanıcı tarafından seçilen Tercih Edilen Adres ile eşleşecek şekilde değiştirin.
      1. Yükleyiciyi çalıştırın ve "İletişim için tercih edilen uygulama ana bilgisayar adresi" olarak 2. adımda bulunan IP'yi seçin.

 

ÖNEMLİ NOT: Aşağıdakilerin sağlanması için ad çözümlemeleri ve geriye doğru aramalar yapılandırılmalıdır :
  • Tercih edilen ana bilgisayar adresi olarak FQDN'yi kullanılan uygulama aracı ana bilgisayarlarının FQDN'leri, geçerli bir IPv4 veya IPv6 adresine çözümler.
  • Tercih edilen ana bilgisayar adresi olarak FQDN'yi kullanan her uygulama aracı ana bilgisayarı, PowerProtect Data Manager'ın FQDN'sini kullandığı protokolün IP adresine çözümler. Örneğin, bir ana bilgisayar IPv4 kullanıyorsa PowerProtect Data Manager'ın FQDN'sini bir IPv4 adresine çözümler.

 

Productos afectados

PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Propiedades del artículo
Número del artículo: 000215647
Tipo de artículo: Solution
Última modificación: 15 abr 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.