PowerStore SDNAS: Dosyalar, MacOS istemcilerinden SMB paylaşımına kaydedildiğinde gizli görünüyor
Resumen: MS Office veya Adobe gibi bazı MacOS uygulamaları tarafından oluşturulan dosyalar, PowerStore cihazındaki bir SMB paylaşımına kaydedildiklerinde gizli görünüyor.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
MS Office veya Adobe gibi bazı MacOS uygulamaları tarafından oluşturulan dosyalar, PowerStore cihazındaki bir SMB paylaşımına kaydedildiklerinde gizli görünüyor.
Causa
MacOS üzerinde çalışan bazı uygulamalar, dosyalar oluşturulduğunda/bir SMB paylaşımına kaydedildiğinde birincil dosya yerine ADS (Alternatif Veri Akışı) aracılığıyla geçici gizli dosya özniteliğini kaldırmak için SetInfo kullanır. PowerStore'da, gizli bayrağı kaldırmak için bir dosyanın ADS'sinde SetInfo kullanıldığında, gizli bayrak dosyanın kendisinde etkin kalır.
Resolución
Geçici Çözüm:
PowerStore Manager grafik arayüzünden dosya sistemindeki oplock'ları devre dışı bırakın.
Not: Bu geçici çözüm, Matlab gibi bazı uygulamalarda performans sorununa neden olabilir.
Düzeltmek:
PowerStore OS 3.2.1.1-2206186 ya bu sorun için bir düzeltme eklenmiştir.
Düzeltmeyi edinmek için Dell Teknik Destek ile iletişime geçin veya Oplock'ları devre dışı bırakarak yardım gerekirse bu makaleye başvurun.
PowerStore Manager grafik arayüzünden dosya sistemindeki oplock'ları devre dışı bırakın.
Not: Bu geçici çözüm, Matlab gibi bazı uygulamalarda performans sorununa neden olabilir.
Düzeltmek:
PowerStore OS 3.2.1.1-2206186 ya bu sorun için bir düzeltme eklenmiştir.
Düzeltmeyi edinmek için Dell Teknik Destek ile iletişime geçin veya Oplock'ları devre dışı bırakarak yardım gerekirse bu makaleye başvurun.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000220780
Tipo de artículo: Solution
Última modificación: 01 mar 2024
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.