PowerStore: Las evaluaciones del estado del sistema detectan datos de metadatos en disco (SYMMD) de System Manager desactualizados en los discos

Resumen: Esta evaluación del estado del sistema (SHC) detecta si los datos más recientes de metadatos en disco (SYMMD) de System Manager se guardan en disco. Se guardan dos copias de los datos de SYMMD en el disco. Una copia es igual a lo que está en la memoria, la versión en ejecución actual. La otra copia es de un SYMMD antiguo que se guardó antes de la NDU. Durante una actualización de firmware de disco, la copia correspondiente al SYMMD en la memoria se puede sobrescribir con la copia antigua. Esta comprobación es para detectar la condición anterior. Lee ambas copias del disco; una de ellas debe ser coherente con el SYMMD en ejecución actual. Esta comprobación falla si ambas copias son incorrectas. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La condición del sistema puede mostrar que los metadatos en disco de System Manager no son válidos. (KB#000228110) en uno de los siguientes escenarios:
 

  • Ejecución de una comprobación del sistema mediante PowerStore Manager (GUI) con la opción Run System Check:
KB_000228110_figure1.png
  • Ejecución del script de servicio de estado del sistema (svc_health_check) mediante una conexión SSH:
Nota: La salida se truncó con fines ilustrativos.
[BSC:cyc@8SP3DN3-A ~]$ svc_health_check ejecutar -rhc symmd_on_disk_check
Nombre Ubicación Estado Descripción
Metadatos de System Manager en el disco. node_a Error Los metadatos de System Manager en el disco no son válidos. (KB#000228110)
 
RESUMEN Estado: Fracasado
   Pasado:      0
   Fracasado:      1
   Total:       1
Nota: Los resultados pueden variar según el nodo en el que falló la comprobación.

La evaluación del estado es una comprobación de SHC fuera de versión que se encuentra en el paquete delgado Health Check. Consulte la sección Información adicional de este artículo para obtener información sobre el paquete delgado de evaluación del estado.

Causa

Intentar reiniciar o apagar el nodo de System Manager (SYM) en esta condición puede provocar que SYM no se inicie. Este escenario también puede desencadenar una condición de falta de disponibilidad de datos (DU).

Resolución

Para resolver este problema, comuníquese con el soporte técnico para obtener ayuda. Consulte KB# 000228110 para acelerar la atención y la resolución.

Información adicional

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000228110
Tipo de artículo: Solution
Última modificación: 14 jun 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.