Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Identyfikowanie i instalowanie sterowników dla komputera osobistego firmy Dell za pomocą witryny Pomocy technicznej firmy Dell

Resumen: Ten artykuł zawiera informacje na temat pobierania sterowników firmy Dell z witryny Dell.com/support dla komputera firmy Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Firma Dell zaleca, aby sterowniki urządzeń firmy Dell, takich jak komputery, drukarki i tablety, pobierać z witryny internetowej Sterowniki i pliki do pobraniafirmy Dell.

OSTRZEŻENIE: Pobieranie i instalacja sterowników urządzeń lub oprogramowania innych producentów lub z nieznanych źródeł może powodować nieprawidłowe działanie komputera lub urządzenia, awarię komputera lub niemożność uruchomienia systemu operacyjnego, a czasem również zainfekowanie komputera wirusem, trojanem lub innym złośliwym oprogramowaniem.
UWAGA: Sterowniki dla produktów firm innych niż Dell, takich jak drukarki, stacje dokujące, kamery, skanery, monitory itd., należy pobierać z witryny internetowej producenta urządzenia.

Causa

  Brak dostępnych informacji o przyczynie.

Resolución

Jak pobrać i zainstalować sterownik firmy Dell

  1. Przejdź do strony Sterowniki i pliki do pobrania firmy Dell.
  2. Znajdź swój produkt firmy Dell
    • Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć produkt Dell. W celu zainstalowania aplikacji Dell SupportAssist wykonuj instrukcje wyświetlane na ekranie. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    • Możesz także wprowadzić kod Service Tag, kod obsługi ekspresowej lub numer seryjny produktu Dell i kliknąć przycisk Wyszukaj.
    • Można także kliknąć przycisk Przeglądaj wszystkie produkty, aby ręcznie wybrać produkt firmy Dell z katalogu.
  3. Kliknij przycisk Sprawdź dostępność aktualizacji, aby zezwolić firmie Dell na automatyczne wyszukiwanie aktualizacji sterowników.
  4. Można także ręcznie wyszukać i pobrać sterowniki, korzystając z następujących funkcji:
    • Pole wyszukiwania słów kluczowych — wprowadź słowo kluczowe dla szukanego sterownika. Na przykład BIOS, Chipset, Audio, Wideo itd.
    • System operacyjny i filtr kategorii — wybierz system operacyjny zainstalowany na komputerze firmy Dell i kategorię sterowników.
    UWAGA: Aby wyświetlić sterowniki dla konkretnego komputera firmy Dell, włącz przełącznik „Pokaż pliki do pobrania tylko dla TEGO KOMPUTERA”.
  5. Kliknij przycisk Pobierz znajdujący się obok wybranego sterownika i zapisz plik. Kliknij przycisk Pokaż wszystkie, aby wyświetlić pozostałe sterowniki.
  6. Za pomocą Eksploratora plików (zwanego też Eksploratorem Windows) przejdź do lokalizacji, w której został zapisany plik.
  7. Kliknij dwukrotnie pobrany plik .exe instalacji sterownika, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
  8. Powtórz kroki od 5 do 7 dla innych sterowników (jeśli jest to konieczne).
  9. Po zakończonej instalacji uruchom komputer ponownie.

Información adicional

Przydatne zasoby


Brak wsparcia gwarancyjnego Minął okres gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie dotyczy serwerów i pamięci masowych.

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro , XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations ...
Propiedades del artículo
Número del artículo: 000132380
Tipo de artículo: Solution
Última modificación: 16 may 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.