Omitir para ir al contenido principal

Для модернизации до Dell SupportAssist для бизнес-ПК может потребоваться очистка после обновления

Resumen: В этой статье подробно описаны способы повторной регистрации ПК с SupportAssist для бизнеса, если данные не синхронизируются с TechDirect после обновления.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Затронутые продукты:

  • Dell SupportAssist для корпоративных ПК
  • Аналитика Dell

Затронутые версии:

  • 2.3.0.125 и более ранние

Causa

При обновлении Dell SupportAssist для бизнес-ПК до версии 2.3.0.125 или более поздней версии данные могут неправильно поступать в консоль TechDirect. В качестве временного решения требуется повторная регистрация конечной точки.

  • Для обновления с версий, предшествующих v2.3.0.125, до любой новой сборки и переноса устройства на другую учетную запись требуются дополнительные действия по созданию сценария удаления и очистки реестра.
  • Если устройство работает на версии 2.3.0.125 или выше, обновление с использованием той же учетной записи или при перемещении учетных записей поддерживается без удаления и скрипта реестра:
    • Процесс описан ниже
  • Модернизация версии 2.3.0.125 до любой новой сборки поддерживается в той же учетной записи и не требует дополнительных действий.
Примечание.: Модернизация версии, более ранней, чем 2.3.0.125, до любой новой сборки, если используется та же учетная запись пользователя, не требует дополнительных действий.

Resolución

Последняя версия пакета SupportAssist для бизнес-ПК, созданная через TechDirect, содержит сценарий SupportAssistUninstall_Cleanup.ps1. Используйте этот сценарий, чтобы убедиться, что конечные точки в этом состоянии могут правильно загружать информацию об инвентаризации и устройстве во внутренние ресурсы TechDirect.

По всем вопросам или проблемам, связанным с доступом к этому сценарию или его запуском, обращайтесь в службу поддержки Dell ProSupport по программному обеспечению.

Información adicional

 

Videos

 

Productos afectados

SupportAssist
Propiedades del artículo
Número del artículo: 000183413
Tipo de artículo: Solution
Última modificación: 15 abr 2024
Versión:  11
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.