PowerStore: Se detectaron evaluaciones del estado del sistema iniciadores no redundanciantes
Resumen: La validación de evaluaciones del estado del sistema detectó iniciadores no redundanciantes.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Las evaluaciones del estado de PowerStore pueden detectar iniciadores no redundanciantes entre el dispositivo y un host. Las evaluaciones del estado pueden mostrar los siguientes mensajes:
Estos se pueden ver en uno de los siguientes escenarios:
- Iniciadores no redundanciantes: > de lista de < (kb 000196194)
- Algunos iniciadores tienen conexión a un solo nodo
Estos se pueden ver en uno de los siguientes escenarios:
Ejecución de una comprobación del sistema mediante PowerStore Manager con la opción Run Upgrade Extensions (solo PowerStoreOS 2.1.x)
Sugerencia: El campo Perfil muestra Extensiones de actualización cuando se utiliza la opción Ejecutar extensiones de actualización para realizar una comprobación del sistema.
Ejecución de una comprobación del sistema mediante PowerStore Manager con la opción Ejecutar comprobación del sistema
Sugerencia: El campo Perfil muestra Contratación de servicio cuando se utiliza la opción Ejecutar comprobación del sistema para realizar una comprobación del sistema.
Ejecución del script del servicio de estado del sistema (svc_health_check) mediante una conexión SSH:
Nota: Salida truncada con fines ilustrativos.
[SVC:service@50V1BW2-B user]$ svc_health_check
Name Location Status Description
Initiator Connectivity Redu.. node_a FAILED Non-redundant initiators : 10:00:00:90:fa:a0:a0:f6
(KB#000196194)
Ejecución de la evaluación del estado previa a la actualización (PUHC) (solo PowerStoreOS 3.x)
Causa
Los mensajes anteriores indican que la evaluación del estado del sistema detectó iniciadores no redundanciales. La conectividad de I/O al host está en riesgo durante la actualización de PowerStoreOS o si hay una falla de un nodo en el dispositivo. Esta validación comprueba las conexiones del iniciador para asegurarse de que cada iniciador tenga al menos una conexión a cada nodo. Esta prueba se realiza desde la perspectiva del dispositivo. Desde el host, la configuración puede aparecer como redundante. Por ejemplo, un host tiene dos iniciadores; sin embargo, cada uno solo se conecta al mismo nodo.
Resolución
La conectividad del host se debe configurar según lo recomendado en la Guía de configuración de hosts disponible en PowerStore: Centro de información: documentación y video del producto.
Esta prueba puede generar alarmas falsas debido a diversas permutaciones válidas compatibles con varios esquemas de múltiples rutas. Realice un análisis cuidadoso del esquema de rutas que se utiliza para garantizar que se proporcionen rutas redundantes. Los sistemas recién instalados sin iniciadores definidos también pueden generar un falso positivo.
Si se confirma la falta de redundancia entre el dispositivo y el host, corrija este problema antes de intentar realizar actualizaciones u otras operaciones de mantenimiento para evitar la pérdida de conectividad desde el host.
Si está seguro de que todos los hosts están configurados correctamente y los errores persisten, comuníquese con el soporte técnico de Dell o con su representante de servicio autorizado y mencione este ID de artículo de la base de conocimientos.
Esta prueba puede generar alarmas falsas debido a diversas permutaciones válidas compatibles con varios esquemas de múltiples rutas. Realice un análisis cuidadoso del esquema de rutas que se utiliza para garantizar que se proporcionen rutas redundantes. Los sistemas recién instalados sin iniciadores definidos también pueden generar un falso positivo.
| Notas importantes |
|---|
|
Si se confirma la falta de redundancia entre el dispositivo y el host, corrija este problema antes de intentar realizar actualizaciones u otras operaciones de mantenimiento para evitar la pérdida de conectividad desde el host.
Si está seguro de que todos los hosts están configurados correctamente y los errores persisten, comuníquese con el soporte técnico de Dell o con su representante de servicio autorizado y mencione este ID de artículo de la base de conocimientos.
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000196194
Tipo de artículo: Solution
Última modificación: 13 jun 2025
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
