PowerProtect-sikkerhedskopieringstjenester: Alle Microsoft 365-sikkerhedskopier mislykkedes med en EAUTH-fejl

Resumen: Denne KB-artikel beskriver et problem, hvor alle Microsoft 365-sikkerhedskopier konfigureret i PowerProtect Backup Services mislykkedes med en EAUTH-fejl.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Et problem, hvor alle Microsoft 365-sikkerhedskopier, der er konfigureret i PowerProtect-sikkerhedskopieringstjenester, mislykkedes med en EAUTH-fejl.

I et tilfælde opstod adfærden, efter at en person forlod virksomheden, og M365-kontoen blev nedlagt.
 

Causa

Den konto, der blev brugt til at konfigurere Druva-applikationen på M365, eksisterer ikke længere. 
 

Resolución

Løsning:

  1. I brugergrænsefladen for PowerProtect Backup Services skal du klikke på Ikon for global navigation ikonet for at få adgang til det globale navigationspanel.
  2. Klik på Microsoft 365.
  3. På siden Oversigt skal du klikke på Administrer apps.
    Administrer apps
  4. Fra menuen med tre prikker skal du klikke på Geninstaller ved siden af den applikationstype, du vil omkonfigurere.

 

Dette fjerner ikke eksisterende konfigurerede M365-indstillinger og sikkerhedskopieringer.
 

Productos afectados

PowerProtect Backup Services
Propiedades del artículo
Número del artículo: 000204533
Tipo de artículo: Solution
Última modificación: 22 ago 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.