El micrófono no funciona correctamente en los auriculares gaming inalámbricos Dual Mode Alienware AW720H

Resumen: Obtenga información sobre cómo resolver problemas con el micrófono en los auriculares gaming inalámbricos Dual Mode Alienware AW720H.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Los auriculares Alienware AW720H pueden experimentar problemas con el micrófono. Esto incluye, entre otros, el sonido de distorsión estática al hablar en voz alta.

Modelos afectados:

  • Auriculares gaming inalámbricos Dual Mode Alienware AW720H

Causa

No hay información disponible sobre la causa.

Resolución

Actualice el firmware de AW720H a la versión más reciente disponible a través de Alienware Command Center (AWCC) o el actualizador de firmware en el sitio web de soporte de Dell para resolver el problema. Siga las instrucciones que aparecen a continuación para asegurarse de que el firmware de los auriculares y la llave esté actualizado a las versiones más recientes.

Nota: La actualización de cualquiera de los firmware solamente puede provocar que los auriculares tengan problemas o no funcionen.
  1. Realice la actualización del firmware con los auriculares conectados mediante el cable de carga para actualizar el firmware del auricular en primer lugar.
  2. A continuación, realice la actualización del firmware con los auriculares conectados mediante la llave para actualizar el firmware de la llave.

Para descargar e instalar el firmware, consulte la Guía de actualización de controladores

Productos afectados

Alienware Dual Mode Wireless Gaming Headset AW720H

Productos

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000214135
Tipo de artículo: Solution
Última modificación: 18 may 2026
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.