PowerStore: Evaluación del estado previa a la actualización para detectar un problema de reserva obsoleta de SCSI-3

Resumen: La evaluación del estado previa a la actualización (PUHC) verifica el sistema en busca de reservas de SCSI-3 obsoletas.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La evaluación del estado previa a la actualización (PUHC) verifica el sistema en busca de reservas de SCSI-3 obsoletas.

La evaluación del estado de PowerStore (PUHC) puede fallar debido a una reserva de SCSI-3 con un registro de SCSI no válido o que no coincide, con el siguiente error: 

Found stale SCSI3 reservations. Please contact your service provider. (off_release_stale_scsi3_reg_check). 

Error code: 0xE10050020204.

La evaluación del estado es una evaluación de PUHC fuera de versión que se encuentra en el paquete delgado de evaluación del estado descargado del sitio Controladores y descargas de Dell . Consulte la sección Información adicional para obtener información sobre el paquete delgado de Health Check. 

Ejemplo de comprobación de PUHC que detecta este problema:

Comprobación de PUHC de reserva de SCSI3 obsoleta

Causa

En situaciones normales, cada vez que un host reserva una reserva SCSI-3 contra un volumen, debe haber uno o más registros SCSI correspondientes a él (según la cantidad de rutas que tenga el host, cada registro corresponde a un I_T_L).

En raras ocasiones, se borra un registro de SCSI, pero la reserva de SCSI-3 correspondiente queda en el lado de PowerStore, lo que apunta al registro de SCSI borrado. La NDU a 4.0.0.X de dichos dispositivos puede fallar durante el paso de traspaso de SYM.

Resolución

Este problema se resolvió en PowerStoreOS versión 4.1.0.1 

Las actualizaciones de PowerStoreOS versión 3.x a 4.1.0.1+ no encontrarán este problema. 

 

El problema detectado por esta PUHC se resuelve con las versiones 4.0.1.3 y 4.1.0 (o posteriores) de PowerStoreOS.

Solución alternativa:

Si el nivel de código objetivo de una actualización pendiente es inferior a la versión 4.1.0.1, siga este procedimiento:

Solicite al cliente que realice las siguientes dos acciones:

  1. Programe una ventana de mantenimiento para la NDU a fin de minimizar la posibilidad de nuevas reservas durante la NDU. 
  2. Realice una actualización en dos pasos desde PowerStoreOS versión 3.0.x o desde las versiones 3.2.x a 4.0.x actualizando primero a la versión 3.6.x más reciente.

Información adicional

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000246358
Tipo de artículo: Solution
Última modificación: 02 sept 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.