Configuración de problemas de arranque Wake-on-LAN con libro PXE en el BIOS en computadoras de escritorio Dell Pro

Resumen: En el siguiente artículo, se proporciona información acerca de un problema de arranque de una computadora de escritorio Dell Pro. Esto se observa después de configurar la activación de la red de área local (LAN) con el entorno de ejecución previa al arranque (PXE) en el BIOS de la computadora de escritorio. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Las computadoras de escritorio Dell Pro tienen un problema de arranque después de configurar Wake-on-LAN con PXE en el BIOS

 

Es posible que experimente el siguiente problema de arranque después de configurar Wake-on-LAN (WOL) con arranque PXE en el BIOS del equipo de escritorio Dell Pro:

El escritorio arranca en modo PXE en lugar de arrancar en el sistema operativo como espera.

Esto afecta a las siguientes computadoras de escritorio Dell Pro:

  • Torre Dell Pro QCT1255
  • Dell Pro Micro QCM1255

¿Qué es WOL y PXE?

  • Wake-on-LAN: Un estándar de red que permite que el escritorio se encienda o se active de forma remota desde el modo de suspensión o hibernación por un mensaje de red
  • PXE: Estándares que permiten que el escritorio cargue un sistema operativo a través de la conexión de red

Causa

Esto se debe a un problema de codificación con la herramienta de recuperación del sistema operativo.

Resolución

Nota: Debe tener derechos de administrador en el escritorio para realizar cambios en el sistema operativo o actualizar algún software.

Actualice el controlador del BIOS a Driver name, versión 1.0.3 o posterior. Para descargar e instalar driver.exe filename ver:


Volver al principio

Productos afectados

Dell Pro Micro QCM1255, Dell Pro Tower QCT1255
Propiedades del artículo
Número del artículo: 000299122
Tipo de artículo: Solution
Última modificación: 13 nov 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.