Avamar: El respaldo a Data Domain falla con errores de conexión DDR
Resumen: En este artículo, se proporcionan los pasos para solucionar problemas de fallas de respaldo de Avamar en Data Domain.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Los respaldos de Avamar fallan o se completan con errores de excepción de DDR. Las entradas de registro comunes incluyen:
DDRInstance::Connect: Unable to connect to DDR: dell.ddr.com ddp_connect_with_config() failed, Hostname: hostanme.com, Err: 5037-Cannot resolve IP address from Host failover.hostname.com ddp_access() failed, Path ..., Err: 5004-nfs lookup failed (nfs: No such file or directory) avtar Warning: API in exception state, rejecting API call DDR_DISCONNECT Shutdown DDR communications manager, failed to close DDR handle, DDR result code: 4903 avtar Warning <10558>: shutdown DDR communications manager, failed to shutdown, DDR result code: 4903, desc: API call rejected.Los errores adicionales también pueden hacer referencia a lo siguiente:
DDR_OPEN_MSTREAM Unhandled API exception Failed to create stream for file
Causa
Por lo general, la causa raíz se relaciona con problemas de conectividad entre el cliente Avamar y el sistema Data Domain. Esto puede implicar fallas de resolución del sistema de nombres de dominio (DNS), problemas de configuración de red o errores de comunicación de DD Boost.
Resolución
-
Verificar la conectividad de DD Boost
- Ejecute el comando
ddpconnchken el cliente de Windows para probar la conectividad con el sistema Data Domain.
- Ejecute el comando
-
Comprobar la configuración de DNS y red
- Asegúrese de que el cliente pueda resolver el nombre de host de Data Domain y comunicarse con él a través de la red.
- Confirme que las reglas de firewall permitan el tráfico de DD Boost.
-
Revisar la configuración de Data Domain
- Valide que el sistema Data Domain esté en línea y configurado para el acceso a DD Boost.
-
Escale si es necesario
- Si los problemas persisten, comuníquese con el soporte de Dell para obtener una solución de problemas avanzada.
Productos afectados
Avamar, Data Domain, Avamar Client for WindowsProductos
Avamar, Avamar Plug-in for SharePoint VSSPropiedades del artículo
Número del artículo: 000033672
Tipo de artículo: Solution
Última modificación: 15 ene 2026
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.