ECS: GeoDrive: (Acceso denegado) Error de apertura de archivo
Resumen: Problema al archivar archivos
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Los archivos se niegan a archivarse, lo que genera errores similares a los que se muestran a continuación cuando se intentan:
"file open errors" on folders (Warning - access denied - File open error...).
Causa
Por diseño, GeoDrive no archivará ciertos archivos.
Resolución
GeoDrive no archivará los siguientes archivos:
"desktop.ini" "folder.jpg" "folder.gif" "thumbs.db" "autorun.inf" "autorun.inf.bat" "autorun.inf.cmd" "autorun.inf.exe" "autorun.inf.com" "autorun.inf.pif" "autorun.inf.lnk"
También excluirá todos los archivos con el atributo SISTEMA configurado, pero esto se puede cambiar en Opciones, consulte la guía de administración de GeoDrive.
Productos afectados
Elastic Cloud StorageProductos
GeoDrive for Windows, Elastic Cloud StoragePropiedades del artículo
Número del artículo: 000041649
Tipo de artículo: Solution
Última modificación: 26 may 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.