Connectrix MDS-Series: pérdida de crédito y tramas perdidas en el puerto FC

Resumen: Connectrix MDS-Series: pérdida de crédito y tramas perdidas en el puerto FC

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Antes de borrar los contadores de errores
 

fcx/y is up
       22 discards, 0 errors
       0 input OLS, 1 LRR, 0 NOS, 0 loop inits
       0 output OLS, 0 LRR, 0 NOS, 0 loop inits
       32 receive B2B credit remaining
       20 transmit B2B credit remaining
       20 low priority transmit B2B credit remaining
       Interface last changed at Wed Sep  3 15:07:09 2014


Después de borrar los contadores de errores
 

fcx/y is up
        0 discards, 0 errors
        0 CRC,  0 unknown class
        0 too long, 0 too short
      7568906 frames output, 13518344884 bytes
        0 discards, 0 errors
      0 input OLS, 0 LRR, 0 NOS, 0 loop inits
      0 output OLS, 0 LRR, 0 NOS, 0 loop inits
      32 receive B2B credit remaining
      14 transmit B2B credit remaining
      14 low priority transmit B2B credit remaining
    Interface last changed at Wed Sep  3 15:07:09 2014

X   48     1/2/4/8/10 Gbps Advanced FC Module  DS-X9248-256K9     ok


Un evento de pérdida crediticia:
 

Module: x credit-loss
------------------------
--------------------------------------------------------------------------------
  ERROR STATISTICS INFORMATION FOR DEVICE DEVICE: FCMAC
--------------------------------------------------------------------------------
     Interface      | |         |    Time Stamp
       Range        |    Error Stat Counter Name     | Count  |MM/DD/YY
HH:MM:SS
                    | |         |
--------------------------------------------------------------------------------
fcx/y           |FCP_SW_CNTR_CREDIT_LOSS |1        |05/09/16 03:00:43




Las caídas de tiempo de espera están aumentando actualmente:
 

Module: x flow-control timeout-drops
---------------------------------
--------------------------------------------------------------------------------
  ERROR STATISTICS INFORMATION FOR DEVICE DEVICE: FCMAC
--------------------------------------------------------------------------------
     Interface      | |         |    Time Stamp
       Range        |    Error Stat Counter Name     | Count  |MM/DD/YY
HH:MM:SS
                    | |         |
--------------------------------------------------------------------------------
fcx/y            |THB_TMM_TOLB_TIMEOUT_DROP_CNT |0        |05/10/16 19:15:43
fcx/y            |THB_TMM_TOLB_TIMEOUT_DROP_CNT |22       |05/09/16 03:00:43

Causa

El crédito B2B de TX que llega a cero indicaría congestión en el dispositivo conectado, lo que, a su vez, puede haber causado que aumente el THB_TMM_TOLB_TIMEOUT_DROP_CNT.
Estas caídas son para Time Out Loop Back (TOLB) y son tramas de evaluación del estado e indican tramas caídas.
El hecho de que aparezcan simultáneamente como 2 transiciones cero B2B y que haya un LRR puede estar detrás de este contador aumentando repentinamente y como parte del procedimiento de recuperación el switch enviará un LR, por lo tanto, vemos el LRR del dispositivo que indica que, por cualquier motivo, el dispositivo estaba ocupado en ese momento y no pudo manejar los datos entrantes.

Resolución

  - Se debe investigar el dispositivo conectado al puerto.

Si el problema persiste, póngase en contacto con el representante de servicio al cliente de Dell o con el centro de soporte al cliente de EMC para obtener soporte técnico y cargue los registros del switch en la solicitud de servicio, de modo que el personal de soporte pueda verificarlos y proporcionarle comentarios. Indique el ID de la solución.

Información adicional

En las cartas de línea Gen 4, este contador también se puede usar para fotogramas que se cayeron debido al tiempo de espera.

Productos afectados

Connectrix MDS-Series Hardware

Productos

Connectrix MDS-Series Firmware, Connectrix MDS-Series Hardware
Propiedades del artículo
Número del artículo: 000059238
Tipo de artículo: Solution
Última modificación: 29 sept 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.