Connectrix: El puerto no se conecta después de reemplazar el hardware que causó un estado Port_Flt

Resumen: Connectrix: ¿Por qué el puerto no se conecta después de reemplazar el hardware defectuoso que hizo que el puerto entrara en un estado Port_Flt?

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El estado del puerto aún se muestra como Port_Flt incluso después de reemplazar el SFP.

Causa

Cuando un componente defectuoso o fallido genera datos mal formados o irreconocibles y los envía a un puerto FC Brocade, y si la condición es lo suficientemente mala, el switch puede deshabilitar el puerto y ponerlo en un estado de "Port_Flt".  El componente defectuoso podría ser un SFP, un cable de fibra o un HBA defectuosos en el dispositivo final conectado al puerto.  Incluso después de identificar el componente defectuoso y eliminarlo de la configuración, el puerto permanecerá en un estado deshabilitado.

Resolución

 

Para volver a poner el puerto en línea, el puerto se debe reinicializar para borrar el Port_Flt estado. 

En el puerto deshabilitado, ejecute los siguientes dos comandos:
portcfgpersistentdisable x/y (where x: slot number/ y: port number )
portcfgpersistentenable x/y

Productos afectados

Connectrix B-Series Hardware

Productos

Connectrix, Connectrix B-Series Hardware
Propiedades del artículo
Número del artículo: 000065039
Tipo de artículo: Solution
Última modificación: 20 oct 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.