El agente de DPA no se inicia.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Cuando se inicia el servicio del agente de DPA, no se inicia.
Si inicia con los servicios de Windows, es posible que aparezca un cuadro de error como el siguiente:
Causa
La causa de este problema se desconoce en este momento.
En un caso, se descubrió que el archivo de dpagent_config.xml era incorrecto y esto provocó que el agente no se iniciara.
Resolución
Se requerirá una solución de problemas adicional para resolver este problema.
Se accede al archivo de dpaagent_config.xml en el inicio para configurar el agente. Si las etiquetas xml de este archivo no están completas, están mal escritas o faltan, es posible que el agente no se inicie. En este caso, el agente no registrará ningún error.
A continuación, se muestra el contenido del archivo de dpaagent_config.xml, todas estas etiquetas deben estar allí, también pueden tener otras etiquetas. Todos estos deben estar completos y escritos correctamente con datos válidos en ellos:
<
AGENTCONFIG> Etiqueta abierta.
<VERSIÓN>600</VERSIÓN> Versión<
del agente principal AGENTVERSION>6.4.0.102611</AGENTVERSION> Versión
<completa del agente SERVERNAME>127.0.0.1</SERVERNAME> IP o FQDN o servidor de la aplicación DPA al que está asignado este agente.
<Puerto SERVERPORT>9002</SERVERPORT> en el servidor de la aplicación DPA al que conectarse, este siempre debe ser 9002 a menos que se haya cambiado el puerto del servidor de aplicaciones.
<SERVERSSL>true</SERVERSSL> Siempre debe establecerse en verdadero para utilizar la conexión SSL.
<LOGFILE>/opt/emc/dpa/agent/logs/dpaagent.log</LOGFILE> Ruta al registro
<del agente de DPA LOGLEVEL>Info</LOGLEVEL> Nivel de registro actual del agente, no es que la aplicación reemplace este ajuste, por lo tanto, cambie en la GUI<
de DPA LOGFILEMAXSIZE>< 99614720/LOGFILEMAXSIZE> Tamaño máximo del archivo de registro del agente de dpa.
<Directorio Java JREDIR/>opt/emc/dpa/services/_jre</JREDIR>.
</AGENTCONFIG> Cierre la etiqueta; si hay algo después de esta etiqueta, el agente no se iniciará.
Todos los valores deben ser correctos en este archivo. Solo se deben editar los valores de nivel de registro y nombre del servidor. Si alguno de los otros debe modificarse, comuníquese con el soporte de Dell EMC para obtener ayuda.
Si alguna de las etiquetas está mal escrita, o falta parte de ella, esto tendrá que ser corregido. Por ejemplo, en un caso, a la etiqueta servername le faltaba una parte, como se muestra a continuación:
<SERVERNAME>127.0.0.1RVERNAME>
Se accede al archivo de dpaagent_config.xml en el inicio para configurar el agente. Si las etiquetas xml de este archivo no están completas, están mal escritas o faltan, es posible que el agente no se inicie. En este caso, el agente no registrará ningún error.
A continuación, se muestra el contenido del archivo de dpaagent_config.xml, todas estas etiquetas deben estar allí, también pueden tener otras etiquetas. Todos estos deben estar completos y escritos correctamente con datos válidos en ellos:
<
AGENTCONFIG> Etiqueta abierta.
<VERSIÓN>600</VERSIÓN> Versión<
del agente principal AGENTVERSION>6.4.0.102611</AGENTVERSION> Versión
<completa del agente SERVERNAME>127.0.0.1</SERVERNAME> IP o FQDN o servidor de la aplicación DPA al que está asignado este agente.
<Puerto SERVERPORT>9002</SERVERPORT> en el servidor de la aplicación DPA al que conectarse, este siempre debe ser 9002 a menos que se haya cambiado el puerto del servidor de aplicaciones.
<SERVERSSL>true</SERVERSSL> Siempre debe establecerse en verdadero para utilizar la conexión SSL.
<LOGFILE>/opt/emc/dpa/agent/logs/dpaagent.log</LOGFILE> Ruta al registro
<del agente de DPA LOGLEVEL>Info</LOGLEVEL> Nivel de registro actual del agente, no es que la aplicación reemplace este ajuste, por lo tanto, cambie en la GUI<
de DPA LOGFILEMAXSIZE>< 99614720/LOGFILEMAXSIZE> Tamaño máximo del archivo de registro del agente de dpa.
<Directorio Java JREDIR/>opt/emc/dpa/services/_jre</JREDIR>.
</AGENTCONFIG> Cierre la etiqueta; si hay algo después de esta etiqueta, el agente no se iniciará.
Todos los valores deben ser correctos en este archivo. Solo se deben editar los valores de nivel de registro y nombre del servidor. Si alguno de los otros debe modificarse, comuníquese con el soporte de Dell EMC para obtener ayuda.
Si alguna de las etiquetas está mal escrita, o falta parte de ella, esto tendrá que ser corregido. Por ejemplo, en un caso, a la etiqueta servername le faltaba una parte, como se muestra a continuación:
<SERVERNAME>127.0.0.1RVERNAME>
La parte faltante de la etiqueta "</SER" se volvió a agregar, lo que resolvió el problema y permitió que el agente se iniciara.
Comuníquese con el soporte técnico de Dell EMC para obtener más detalles o información.
Propiedades del artículo
Número del artículo: 000167227
Tipo de artículo: Solution
Última modificación: 04 may 2026
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.