SourceOne Offline Access: el agente se bloquea cuando se inicia Microsoft Outlook 2016
Resumen: El agente se bloquea cuando se inicia Microsoft Outlook 2016.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Cuando se ejecuta SourceOne Offline Access con Microsoft Outlook 2016, aparecerá la siguiente ventana emergente de error al iniciar Microsoft Outlook 2016:
Se registrará el siguiente error en los registros de eventos de aplicación:
Nombre de la aplicación con errores: ExOAAgent.exe, versión: 7.2.4.4058, fecha y hora:
0x58178751 Nombre del módulo con fallas: olmapi32.dll, versión: 16.0.8326.2073, marca de tiempo:
0x598be17e Código de excepción:
0xc0000005 Compensación de falla:
0x0021b1f1 ID del proceso con fallas:
0x3a84 Hora de inicio de la aplicación con errores:
0x01d31b4c876bbfaa Ruta de aplicación con errores: <InstallDrive>:\Program Files (x86)\EMC SourceOne\Offline Access\ExOAAgent.exe
Faulting module path: C:\Program Files (x86)\Microsoft Office\Root\Office16\olmapi32.dll
Report Id: 562f83d8-01ea-4342-a83c-77e9dc703934
Nombre completo del paquete con errores:
ID de aplicación relativa al paquete con errores:
0x58178751 Nombre del módulo con fallas: olmapi32.dll, versión: 16.0.8326.2073, marca de tiempo:
0x598be17e Código de excepción:
0xc0000005 Compensación de falla:
0x0021b1f1 ID del proceso con fallas:
0x3a84 Hora de inicio de la aplicación con errores:
0x01d31b4c876bbfaa Ruta de aplicación con errores: <InstallDrive>:\Program Files (x86)\EMC SourceOne\Offline Access\ExOAAgent.exe
Faulting module path: C:\Program Files (x86)\Microsoft Office\Root\Office16\olmapi32.dll
Report Id: 562f83d8-01ea-4342-a83c-77e9dc703934
Nombre completo del paquete con errores:
ID de aplicación relativa al paquete con errores:
No hay complementos de otros fabricantes instalados.
Causa
Este problema se debe a un defecto de software citado en SDR61242.
Resolución
Este problema se resuelve en paquetes de revisiones (HFB) o versiones de Service Pack en o superiores a 7.2.5.5088. (7.2.5 AG)
NOTA: Este problema se resolvió en la versión anterior, pero debido a otros problemas, esta versión se eliminó. Actualice a la versión 7.2.6 GA de Offline Access cuando se resuelva este SDR.
Los paquetes de revisiones y los kits de Service Pack están disponibles para su descarga a través de https://Support.emc.com. Tenga en cuenta que las revisiones solo están disponibles para el parche o las versiones de Service Pack más recientes del producto que estaban disponibles cuando se resolvió este problema.
*** Tenga en cuenta que, cuando se instalan paquetes de corrección (HFB), todos deben estar instalados en el orden correcto para que TODAS las correcciones se apliquen de forma apropiada.
*** Tenga en cuenta que siempre se recomienda realizar la actualización a la versión, el service pack y los paquetes de correcciones más recientes de SourceOne para garantizar que se corrijan todos los problemas resueltos actualmente, incluido el problema que se mencionó anteriormente.
NOTA: Este problema se resolvió en la versión anterior, pero debido a otros problemas, esta versión se eliminó. Actualice a la versión 7.2.6 GA de Offline Access cuando se resuelva este SDR.
Los paquetes de revisiones y los kits de Service Pack están disponibles para su descarga a través de https://Support.emc.com. Tenga en cuenta que las revisiones solo están disponibles para el parche o las versiones de Service Pack más recientes del producto que estaban disponibles cuando se resolvió este problema.
*** Tenga en cuenta que, cuando se instalan paquetes de corrección (HFB), todos deben estar instalados en el orden correcto para que TODAS las correcciones se apliquen de forma apropiada.
*** Tenga en cuenta que siempre se recomienda realizar la actualización a la versión, el service pack y los paquetes de correcciones más recientes de SourceOne para garantizar que se corrijan todos los problemas resueltos actualmente, incluido el problema que se mencionó anteriormente.
Productos
SourceOne, SourceOne Offline AccessPropiedades del artículo
Número del artículo: 000171723
Tipo de artículo: Solution
Última modificación: 05 may 2026
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.