Problemas con la aplicación Waves MaxxAudio Pro en Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 o Inspiron 3505

Resumen: Información sobre dos problemas de audio en Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 e Inspiron 3505

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Problema 1: Aparece el mensaje No se seleccionó ningún dispositivo de audio después de insertar un dispositivo de audio externo.

El mensaje de ejemplo para el códec de audio Realtek

Mensaje de selección de dispositivo MaxxAudioPro

Problema 2: No se puede iniciar la aplicación Waves MaxxAudio Pro con el error "El controlador de audio no está actualizado, compruebe si hay una actualización de Windows".

Mensaje de error de MaxxAudioPro, El controlador de audio no está actualizado, busque la actualización de Windows

Nota: Esta aplicación es una UWP, por lo que, después de hacer clic en el archivo de instalación, se vincula a la página de descarga de Microsoft Store.

Ejemplo uno de Waves MaxxAudio Pro para Dell 2020 en Microsoft Store
Ejemplo dos de Waves MaxxAudio Pro para Dell 2020 en Microsoft Store

Causa

Cómo identificar el proveedor del códec de audio

Haga clic en el icono Altavoz en la bandeja del sistema y compruebe la información del proveedor.

Icono del altavoz de la bandeja del sistema de Windows, Cirrus Logic
Lógica

Icono de altavoz de la bandeja del sistema de Windows, Realtek
CirrusRealtek

Resolución

Problema 1:

Es una limitación de diseño y un comportamiento esperado si adquiere una computadora con la solución de códec de audio Cirrus Logic. Siga esta guía para configurar el dispositivo manualmente.

  • Configure el dispositivo de micrófono externo que desea utilizar.
    1. Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.
      Bandeja del sistema de Windows, menú del parlante
    2. Haga clic con el botón derecho en el dispositivo que desea utilizar en Grabación y seleccione Establecer como dispositivo predeterminado.
      Configuración de sonido de Windows, pestaña Grabación
  • Configure el dispositivo de auriculares que desea utilizar.
    1. Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.
      Bandeja del sistema de Windows, menú del parlante
    2. Haga clic con el botón secundario en el dispositivo que desea utilizar en Reproducción y seleccione Establecer como dispositivo predeterminado.
      Configuración de sonido de Windows, pestaña Grabación

Problema 2:

El códec de audio Realtek es compatible con la aplicación Waves MaxxAudio Pro, pero el códec de audio Cirrus Logic no. Utilice esta guía para desinstalar manualmente la aplicación Waves MaxxAudio Pro en computadoras instaladas con códec de audio Cirrus Logic.

  • Escriba MaxxAudioPro como palabra clave en la barra de búsqueda de Windows para buscar la aplicación y haga clic en Desinstalar para quitar la aplicación.
    Barra de búsqueda de Windows, desinstalación de MaxxAudioPro

Productos afectados

Inspiron 3501, Inspiron 3505, Vostro 3400, Vostro 3405, Vostro 3500
Propiedades del artículo
Número del artículo: 000184958
Tipo de artículo: Solution
Última modificación: 09 may 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.