ECS:GUI 錯誤 6500 (http: 500):內部伺服器錯誤。發生內部伺服器錯誤。
Resumen: 本知識文章說明為何 ECS UI 無法登入,因為登入錯誤 6500 (http:500):內部伺服器錯誤。發生內部伺服器錯誤。請再試一次。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
在特定節點上登入 UI 時,儀表板或終端使用者授權合約通知上會顯示下列錯誤:
Causa
有三個負責 UI 登入的 ECS 服務,stat、「ecsportalsvc」和「obcontrolsvc」 - 這些服務具有不允許 UI 登入的過時項目。
Resolución
在相關節點上,重新開機 stat、ecsportalsvc 和 obcontrolsvc。重新啟動這些服務不會有任何影響,但應注意,在另一個節點上的 UI 上產生的任何警示現在都已連結至以下重新開機:
使用服務工具:
admin@node1:~> svc_node services restart -nw 10 -srv stat ecsportalsvc objcontrolsvc -n self Starting utility inside a screen session
在相關節點 (機架 1、節點 1) 上確認服務已重新啟動,並確認沒有不在執行中的服務:
admin@node1:~> svc_node services -status
svc_node v1.2.1 (svc_tools v2.1.0) Started 2022-02-25 11:40:49
Node r1n1:
Services running:
fabric-agent
blobsvc (102925) Started: 2021-12-20 17:07:17 cm (102859) Started: 2021-12-20 17:07:17
coordinatorsvc (102843) Started: 2021-12-20 17:07:17 dataheadsvc (102935) Started: 2021-12-20 17:07:17
dtquery (102951) Started: 2021-12-20 17:07:17 ecsportalsvc (66505) Started: 2022-02-25 11:31:08
eventsvc (102932) Started: 2021-12-20 17:07:17 georeceiver (102950) Started: 2021-12-20 17:07:17
metering (102908) Started: 2021-12-20 17:07:17 objcontrolsvc (69329) Started: 2022-02-25 11:31:32
resourcesvc (102939) Started: 2021-12-20 17:07:17 rm (102851) Started: 2021-12-20 17:07:17
sr (102905) Started: 2021-12-20 17:07:17 ssm (102899) Started: 2021-12-20 17:07:17
stat (65535) Started: 2022-02-25 11:30:55 storageserver (102896) Started: 2021-12-20 17:07:17
vnest (102847) Started: 2021-12-20 17:07:17
Services not running:
<none>
返回 ECS UI,即可順利登入。
Productos afectados
ECSProductos
ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3Propiedades del artículo
Número del artículo: 000196746
Tipo de artículo: Solution
Última modificación: 05 mar 2024
Versión: 8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.