SRM 4.8: No se puede forzar el cierre ni la confirmación de alertas

Resumen: En una implementación de SRM en Windows, cuando se hace clic en forzar cierre o confirmar cualquier alerta en la interfaz de usuario de SRM, se produce un error de tiempo de espera agotado. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Después de la actualización a 4.8, cuando se intenta seleccionar cualquier acción como forzar el cierre o confirmar una alerta en la interfaz de usuario de SRM, se produce un error de tiempo de espera agotado de conexión:
el error que se muestra en la GUI de SRM

Causa

Los puertos 2042 y 2060 se cerraron en el back-end primario.

Test-NetConnection es un cmdlet de PowerShell que se puede usar en Windows (o posiblemente en otra implementación binaria) para diagnosticar problemas de conectividad de red. Este cmdlet no estará disponible en una implementación del dispositivo virtual. Ejecute los comandos que se muestran a continuación.

La prueba Test-NetConnectio del FE al PBE a ambos puertos falló:

Test-NetConnection <PBE FQDN> -Port 2042
WARNING: TCP connect to <PBE FQDN>:2042 failed
WARNING: Ping to pbe.server.fdqnl failed – Status: TimedOut

ComputerName : pbe.server.fdqn
RemoteAddress : 10.10.10.1
RemotePort : 2042
InterfaceAlias : Ethernet
SourceAddress : 10.10.10.1
PingSucceeded : False
PingReplyDetails (RTT) : 0 ms
TcpTestSucceeded : False

 
Test-NetConnection <PBE FQDN> -Port 2060 
WARNING: TCP connect to <PBE FQDN>:2060 failed
WARNING: Ping to pbe.server.fdqnl failed – Status: TimedOut

ComputerName : pbe.server.fdqn
RemoteAddress : 10.10.10.1
RemotePort : 2060
InterfaceAlias : Ethernet
SourceAddress : 10.10.10.1
PingSucceeded : False
PingReplyDetails (RTT) : 0 ms
TcpTestSucceeded : False

 

Resolución

Los scripts de acción de las alertas utilizan los puertos 2042 y 2060 cuando se envían las solicitudes desde el front-end al back-end primario para forzar el cierre o la confirmación de cualquier alerta.

Para resolver este problema, los siguientes puertos, 2042 y 2060, se deben abrir en el servidor de back-end primario.

Productos afectados

SRM, SRM
Propiedades del artículo
Número del artículo: 000212949
Tipo de artículo: Solution
Última modificación: 04 mar 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.