Descripción de AMD erraplex 1474

Resumen: Es posible que un núcleo de CPU AMD deje de responder después de aproximadamente 1044 días según amd erraplex 1474.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Este problema afecta a AMD EPYC™ serie 7002 (Rome). Consulte la tabla de CPU a continuación para obtener referencia. 

Un núcleo no puede salir del estado de suspensión del núcleo C6 (CC6) alrededor de 1044 días después del último reinicio.

El tiempo de falla varía según el espectro distribuido y la frecuencia de REFCLK.

Los siguientes síntomas no son exhaustivos, pero pueden ayudar a identificar el problema:
  • En Windows, el sistema deja de responder con una pantalla azul que muestra La verificación de errores 0x101
  • En Linux, no hay síntomas obvios
  • El tiempo de actividad supera los 1044 días. Esta condición es el indicador principal del problema DE ERRA 1474 de AMD.
  
DPN Nombre del modelo
YVKJ6 7742
C59HD 7642
8JWMD 7542
5PG5C 7702
835 TD 7702P
3J0XY 7552
FG4GY 7502
3NFJT 7502P
542T2 7402
YK5KC 7402P
Y96PT 7452
F9LC5 7352
V99P3 7302
3425F 7302P
XPY7D 7262
J1X8V 7282
XJG06 7252
DH26K 7232P
V0K1X 7272
GX27F 7662
CPHXD 7532
P5HDY 7F72
HVVJX 7F52
PDC7R 7F32
MTHGK Segundo semestre de 2012

Causa

Es una información pública proporcionada por AMD como el siguiente enlace (página 55), y el propósito de este PSQN es recordar a TS y al cliente cuando un sistema encuentra un problema similar a un bloqueo después de 1044 días de tiempo de actividad, puede relacionarse con la causa raíz de este error de AMD que describe.

https://www.amd.com/system/files/TechDocs/56323-PUB_1.01.pdf

Resolución

Existen dos soluciones alternativas:
opción 1: Deshabilite cstate en el BIOS para evitar que el núcleo de la CPU entre en el estado cc6.
Opción 2: Reinicie el sistema antes de que tenga un tiempo de actividad de 1044 días. Esto podría ser un reinicio en caliente o en frío.

Cuando el sistema deja de responder, el tiempo de actividad es superior a 1044 días, un solo reinicio puede solucionar el problema.
Se debe producir un reinicio adicional dentro de los 1044 días posteriores, cuando el contador se restablecerá una vez más.

Productos afectados

OEMR R6515, OEMR R6525, OEMR R7515, OEMR R7525, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525

Productos

PowerFlex appliance R6525, PowerFlex custom node R6525, Dell EMC vSAN R6515 Ready Node, Dell EMC vSAN R7515 Ready Node, PowerFlex appliance R7525
Propiedades del artículo
Número del artículo: 000215732
Tipo de artículo: Solution
Última modificación: 18 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.