PowerEdge: Eventos de advertencia de salida de servicios Open Server Manager durante el reinicio de la controladora

Resumen: Dell Open Server Manager (OSM) puede registrar eventos de advertencia que indiquen que los servicios de Baseboard Management Controller (BMC) no se cerraron correctamente durante un reinicio de OSM. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Durante el reinicio de OSM, los registros de eventos pueden registrar eventos de "advertencia" que indican que los servicios internos no se apagaron correctamente. Estos eventos provocan que el estado consolidado cambie a "advertencia" hasta que se eliminen los registros de eventos. Los reinicios de OSM incluyen reinicios manuales iniciados por el usuario o actualizaciones de firmware de OSM.
 
Los siguientes servicios registraron periódicamente este evento durante el reinicio de OSM:
bmcweb.service
ddd.service
dpmgmt.service
fand.service
force-reboot.service
phosphor-ipmi-host.service
platd.service
thermald.service
xyz.openbmc_project.Backplane.service
xyz.openbmc_project.cfgval.service
Nota: Otros servicios pueden mostrar este evento de advertencia de error durante el reinicio de OSM.
 
Ejemplo de registro de eventos:
1677588324        Warning        2023-02-28        12:45:24 UTC        Service bmcweb.service has exited unsuccessfully.        Unresolved
Ejemplo de registro de eventos de Redfish:
{
    "_showDetails": false,
    "date": "2023-03-16T10:14:13.000Z",
    "description": "Service bmcweb.service has exited unsuccessfully.",
    "filterByStatus": "Unresolved",
    "id": "1678961653",
    "modifiedDate": null,
    "name": "System Event Log Entry",
    "severity": "Warning",
    "type": "Event",
    "uri": "/redfish/v1/Systems/system/LogServices/EventLog/Entries/1678961653"
}

Causa

El reinicio de OSM continúa con el apagado forzado de BMC, incluso si un servicio no se cierra dentro de la ventana de tiempo de espera asignada. Cuando esto ocurre, el evento se registra en el registro de eventos de BMC.

Resolución

Dell Open Server Manager es la implementación de Dell de OpenBMC en servidores PowerEdge. El proyecto OpenBMC es un proyecto de código abierto de Linux Foundation para producir una implementación de la pila de firmware de Baseboard Management Controller (BMC). Las mejoras en el código abierto ascendente y el código de propiedad de Dell continuarán mejorando estos avistamientos a medida que el producto madure.
 
Si estos eventos solo ocurren durante los ciclos de reinicio de OSM, se pueden ignorar de manera segura. Para restaurar el estado consolidado de la condición, se debe eliminar el evento.

Productos afectados

Open Server Manager

Productos

PowerEdge R470, PowerEdge R670, PowerEdge R770, PowerEdge R7715, PowerEdge R7725
Propiedades del artículo
Número del artículo: 000226278
Tipo de artículo: Solution
Última modificación: 03 feb 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.