Cómo realizar una limpieza de archivos residuales para InsightIQ actualizado de 5.x a 6.x
Resumen: Es posible que se produzca una falla en InsightIQ que se actualiza de 5.x a 6.0 o 6.0.1 durante la actualización a versiones superiores de 6.x. Esto ocurre debido a una limpieza incompleta de los componentes 5.x durante la actualización inicial a la versión 6.0 o 6.0.1. ...
Síntomas
Falla de actualización o mensaje de error, como el siguiente:
InsightIQ 5.x detected. Initiating upgrade process...
Causa
Este problema surge cuando la etapa de limpieza no se ejecuta correctamente durante la actualización de InsightIQ 5.x a 6.x.
Resolución
Asegúrese de abrir un caso con el soporte si sospecha que se identificó este problema para obtener el archivo indicado en la resolución. Esto permite verificar este problema, ya que el siguiente plan de acción no soluciona problemas similares.
NOTA: NO CONTINÚE SI NO ACTUALIZÓ A LA VERSIÓN 6.0 O 6.0.1 Y TIENE PROBLEMAS CON LA LIMPIEZA O LA TRANSFERENCIA A LA SIGUIENTE VERSIÓN DE INSIGHTIQ 6.X
Cuando abra un caso, obtenga la información de Isilon: Cómo recopilar registros de InsightIQ (es posible que deba iniciar sesión como usuario registrado del soporte de Dell para ver este artículo).
- Descargue el archivo
iiq_5.x_residual_cleanup.tar.gz - Descomprima el archivo mediante
tar xvzf iiq_5.x_residual_cleanup.tar.gz. cd iiq_5.x_residual_cleanupchmod 777 main.sh cleanup.sh./main.sh- Esto elimina los archivos residuales de InsightIQ 5.x- El script se ejecutó correctamente, ahora el usuario puede continuar con la actualización de InsightIQ.