NMC: problemas con la actualización de la información de vCenter en NW 9.1

Resumen: NMC: problemas con la actualización de la información de vCenter en NW 9.1

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Instrucciones

Entorno:
 
- NetWorker 9.1.0.2
- servidor de NMC en Windows 2012 R2
- servidor NW en Linux
: vCenter 5.5U3

NMC puede mostrar información de vCenter en NMC cuando se opone por primera vez después de que se inicia gstd. En el momento de la primera actualización, se muestra el siguiente error:

Error al obtener información de vCwnter para <el nombre de cVnter Motivo>
(s): Despachador: Se agotó el tiempo de espera de la


solicitudy la vista se queda en blanco.

Motivo:

Se está agotando el tiempo de espera de la conexión a vCenter.

Solución:

Se deben agregar las siguientes variables de entorno:
  • En NetWorker Server, agregue las siguientes líneas al archivo /nsr/nsrrc:
NSR_VBA_CONNECT_TIMEOUT = 1200
NSR_VBA_CONNECT_TIMEOUT
de exportación NSR_VBA_REQUEST_TIMEOUT = 3600
NSR_VBA_REQUEST_TIMEOUT
de exportación NSR_VBA_CPTAG_REQUEST_TIMEOUT = 3600
NSR_VBA_CPTAG_REQUEST_TIMEOUT
NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT = 3600
NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT de exportación
  • En el servidor NMC, agregue la variable de entorno del sistema :
GST_VBA_TIMEOUT=7200
  • Reinicie los procesos del servidor de NetWorker y el proceso gstd si NMC está instalado en un host independiente.


Productos afectados

NetWorker Management Console

Productos

NetWorker, NetWorker Management Console, VMware vCenter Server
Propiedades del artículo
Número del artículo: 000022706
Tipo de artículo: How To
Última modificación: 17 abr 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.