Avamar: No se puede iniciar sesión en el nodo de Avamar como raíz debido a un posible problema del sistema de archivos "error de entrada/salida"
Resumen: No se puede iniciar sesión en el nodo de Avamar como raíz debido a un posible problema del sistema de archivos, "error de entrada/salida".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
No es posible iniciar sesión como raíz en un nodo de datos de Avamar ni conectarse a él mediante SSH.
Los comandos que se emiten desde el nodo de utilidad de Avamar (con claves SSH cargadas) no responden.
Se pueden conectar un teclado y un monitor directamente al nodo para comprobar el estado del sistema operativo.
El resultado puede verse similar al siguiente cuando se inicia sesión como raíz en el nodo afectado:
Los comandos que se emiten desde el nodo de utilidad de Avamar (con claves SSH cargadas) no responden.
Se pueden conectar un teclado y un monitor directamente al nodo para comprobar el estado del sistema operativo.
El resultado puede verse similar al siguiente cuando se inicia sesión como raíz en el nodo afectado:
> su - root -bash: /bin/su: Input/output error ls -l listing of /data01/cur on the affected data node drwxrwxr-x 5 admin admin 4096 Oct 23 2008 avamar ?--------- ? ? ? ? ? cp.xxxxxxxxxxx ?--------- ? ? ? ? ? cp.xxxxxxxxxx dr-xr-x--- 2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx drwxr--r-- 2 admin admin 4096 Sep 21 15:06 cur drwxrwxr-x 2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx ?--------- ? ? ? ? ? hfscheck ?--------- ? ? ? ? ? hfscheck.xxxxxxx ?--------- ? ? ? ? ? hfscheck.xxxxxxxx drwxr-xr-x 4 root root 4096 Oct 23 2008 home drwx------ 2 root root 4096 Oct 23 2008 lost+found
Causa
Se desconoce la causa raíz, pero se sospecha que el sistema de archivos está dañado.
Los resultados de la conexión al nodo pueden variar según el estado del sistema operativo. Es posible que no se pueda iniciar sesión o que aparezcan otros errores.
Los resultados de la conexión al nodo pueden variar según el estado del sistema operativo. Es posible que no se pueda iniciar sesión o que aparezcan otros errores.
Resolución
Póngase en contacto con el proveedor de soporte de Dell para ejecutar una comprobación del sistema de archivos y, si es necesario, reconstruir el nodo.
Información adicional
Productos afectados
Avamar, Avamar Data Store Gen3Productos
AvamarPropiedades del artículo
Número del artículo: 000041017
Tipo de artículo: Solution
Última modificación: 02 jun 2026
Versión: 10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.