Data Protection Advisor: La recolección de datos de DPA para MS SQL no funciona

Resumen: Data Protection Advisor: La recolección de datos de DPA para MS SQL no funciona

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Después de que se cambia el servicio del agente de DPA para que se ejecute como un usuario designado y se agrega el MSSQL en DPA, el historial de solicitudes del monitor de trabajos está vacío. Ejecute un modtest en la GUI. El xml en él tiene el siguiente mensaje.
Unable to run request mssqldb:jobmonitor as there was an error opening the required pstore <DPA_Install_dir>\EMC\DPA\agent\data\mssqldb_jobmonitor_<MSSQL_server_name>_<Instance_name>.db.</MESSAGE><REPORT>

Under folder <DPA_Install_dir>\EMC\DPA\agent\data, one cannot find the file mssqldb_jobmonitor_<MSSQL_server_name>_<Instance_name>.db.
Se reinició el agente de DPA; sin embargo, este archivo no se genera. Además, el dpagent.log no tiene ninguna entrada sobre el reinicio del agente. Incluso si se cambia el nivel de registro en dpagent_config.xml archivo a Debug low, se reinicia el agente, dpaagent.log no tiene 

Causa

El producto funciona según lo previsto.
En una instancia en la que esto se observó, la cuenta designada con la que se ejecutan los servicios del agente de DPA no tiene privilegios suficientes.

Resolución

En una instancia en la que esto se observó, el problema se resolvió después de que el usuario cambiara el servicio del agente de DPA para que se ejecutara como otra cuenta de dominio. 

Productos afectados

Data Protection Advisor

Productos

Data Protection Advisor
Propiedades del artículo
Número del artículo: 000055127
Tipo de artículo: Solution
Última modificación: 22 ene 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.