SourceOne Email Management: Pokud je složka Archive nakonfigurovaná pomocí rozhraní ECS S3, dojde k selhání operace opětovného vytvoření
Resumen: Pokud je složka Archive nakonfigurovaná pomocí rozhraní ECS S3, dojde k selhání operace opětovného vytvoření. Error: Element not found
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Pokud je složka Archive nakonfigurovaná pomocí rozhraní ECS S3, dojde k selhání operace opětovného vytvoření.
Následující záznamy lze nalézt v protokolech indexu (ExAsElasticIdxObj.exe.log pro ElasticSearch nebo ExAsIdxObj.exe.log pro ISYS)
CExDatabaseUtils::ExecuteQuery|VERBOSE|SELECT * from FolderMessage fm where fm.VolumeId = 102 and fm.messageid = 0x8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |ExDatabaseUtils.cpp(141)
CExAsVolStubXml::Initialize|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) No matching results found for the query 'Gp' |ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo|ERROR|IndexThread::GetDocFromVolume - VolumeStubXml conversion error: <S3><OID>20200210175733.emx</OID></S3>.|IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume|VERBOSE|Stop: GetDocFromVolume Volume '20200210175733'. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText|ERROR|System call failed. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp(399).Utils::ExDoc::GetDocFromVolume] >System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText|VERBOSE|Cleaning up...|CExElasticTextCreation.cpp(685)
CExAsVolStubXml::Initialize|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) No matching results found for the query 'Gp' |ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo|ERROR|IndexThread::GetDocFromVolume - VolumeStubXml conversion error: <S3><OID>20200210175733.emx</OID></S3>.|IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume|VERBOSE|Stop: GetDocFromVolume Volume '20200210175733'. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText|ERROR|System call failed. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp(399).Utils::ExDoc::GetDocFromVolume] >System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText|VERBOSE|Cleaning up...|CExElasticTextCreation.cpp(685)
Causa
Tento problém způsobuje vada softwaru.
Resolución
Tento problém je vyřešen v opravách nebo verzích aktualizace Service Pack softwaru SourceOne Email Management verze 7.2.9 a vyšší. Hotfix 1
Sady oprav hotfix a aktualizací Service Pack jsou k dispozici ke stažení na adrese https://www.dell.com/support.
* Upozorňujeme, že opravy hotfix jsou k dispozici pouze pro nejnovější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici při vyřešení tohoto problému.
** Upozorňujeme, že vždy doporučujeme provést upgrade na nejnovější verzi softwaru SourceOne, aktualizaci Service Pack a sadu oprav hotfix, aby byly odstraněny všechny aktuálně vyřešené problémy včetně výše uvedeného problému
Sady oprav hotfix a aktualizací Service Pack jsou k dispozici ke stažení na adrese https://www.dell.com/support.
* Upozorňujeme, že opravy hotfix jsou k dispozici pouze pro nejnovější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici při vyřešení tohoto problému.
** Upozorňujeme, že vždy doporučujeme provést upgrade na nejnovější verzi softwaru SourceOne, aktualizaci Service Pack a sadu oprav hotfix, aby byly odstraněny všechny aktuálně vyřešené problémy včetně výše uvedeného problému
Productos afectados
SourceOneProductos
SourceOne, SourceOne Email ManagementPropiedades del artículo
Número del artículo: 000173294
Tipo de artículo: Solution
Última modificación: 02 jun 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.